Skip navigation

dxball 2

Forum NavigationHome > Forum Index > Longbow Support > dxball 2
Level 12 Human gamer
Alignment: True neutral
Posted on September 3, 2006 at 9:34 am

I have just downloaded and installed DXBall 2, but cannot run the game i am getting message [quote]THE ORDINAL 148 COULD NOT BE LOCATED IN THE DYNAMIC LINK LIBRARY AUDIOW32.DLL[quote].

can anyone help?????? :lol: :roll:

Level 13 Human gamer
Alignment: True neutral
Posted on September 3, 2006 at 10:01 am

I can tell thats a sound problem a mile off (pays to be having soundcard errors for months)

What direct X version you using?

Level 12 Human gamer
Alignment: True neutral
Posted on September 5, 2006 at 5:40 am

I am using direct x version 9, which i have just updated, but still getting same error message.....

Level 14 Human gamer
Alignment: Chaotic evil
Posted on September 5, 2006 at 9:14 am

Do you know what sound card you are using? Try checking out the sound driver manufacturer. One popular maker is creative (http://www.creative.com). Don't install though unless you know what your sound card is.

Level 14 Extraplanar Programmer
Alignment: Chaotic good
Location: Toronto
Posted on September 5, 2006 at 10:53 am

Go to the DX-Ball 2 Downloads page and re-download and install the demo.

If that doesn't fix your problem, make sure you have have your latest sound card drivers installed. If you're not sure how to do that, try to give me one of these three pieces of information and I'll try to help you out:
* Make and model of your soundcard.
* Make and model of your motherboard.
* Make and model of your computer.
Here's a couple other things you can try:

Open Notepad (Start->Programs->Accessories->Notepad), then choose File->Open and navigate to the file C:\Program Files\LDA Games\DX-Ball 2\config.cfg

When the new file opens, you'll see a lot of options. One of them will be ForceWaveOut = 0 . Try changing this to ForceWaveOut = 1 and saving the file, then running the game.

If that doesn't work, and you really don't mind playing with no sound, try setting the DisableAudio = 0 option to DisableAudio = 1 .

Level 14 Human gamer
Alignment: Chaotic evil
Posted on September 5, 2006 at 6:16 pm

And if that still doesn't work for you, you can always try going to get a new computer... after all, newer computers are faster and perform better... ^_^

Level 14 Human gamer
Alignment: True neutral
Location: Australia
Posted on September 6, 2006 at 6:08 am

And if that still doesn't work for you, you can always try going to get a new computer... after all, newer computers are faster and perform better... ^_^

That's expensive if it's turns out, it doesn't fix it.