Skip navigation

Flickering problem when trying to do internet multi-player

Forum NavigationHome > Forum Index > Tread Marks > Flickering problem when trying to do internet multi-player
Level 13 Human gamer
Alignment: True neutral
Posted on July 29, 2006 at 2:07 pm

TreadMarks rolling demo works fine, but when I connect to the internet for multi-player, it just flickers at the point where it is loading or synching entities.

Any ideas?

=BWL=Swisher

Level 14 Human Unaffiliated Game Maker
Alignment: Chaotic
Location: England
Posted on July 30, 2006 at 3:53 am

You may just need to wait as it sorts out the bumps in the terrain. Or you may have a bigger problem.

Level 14 Extraplanar Programmer
Alignment: Chaotic good
Location: Toronto
Posted on July 31, 2006 at 3:14 pm

* Make sure you have the community content installed.
* If you're running the Tread Marks demo, make sure you're connecting to a demo server.
* The demo server that's up the most is Robo's Euro server, but I'm not certain it works; I always seem to have problems connecting to it.

Level 13 Human gamer
Alignment: True neutral
Posted on August 5, 2006 at 11:53 am

Okay.

I downloaded the demo and it works fine.

I own the full version. I initially bought version 1.0 and then received a newer version, shrink wrappped version, 1.5, from LDA after beta testing the version with CTF support.

What do I do the get the full version working again?

Level 14 Human gamer
Alignment: True neutral
Posted on August 5, 2006 at 12:27 pm

Did you update yer copy to the latest version? Also, did you put in the correct Master IP? ;)

Level 14 Human wizard
Alignment: Good
Posted on August 5, 2006 at 12:34 pm

Try using Random Chaos' Addons Database for the patch.

Level 13 Human gamer
Alignment: True neutral
Posted on August 5, 2006 at 4:02 pm

I have the 1.5 version on CD-ROM.

1. I installed 1.5 from CD-ROM.
2. Downloaded and attempted to intall the 1.5.x to 1.5.9 upgrade from Random Chaos' site (the line looked like this: TM v1.5.x to v1.5.9 Patch (LDA) App ).

HOWEVER, the 1.5.x to 1.5.9 file is corrupt and cannot be unzipped. Is there an alternate download for the 1.5.x to 1.5.9 patch?

Level 13 Human gamer
Alignment: True neutral
Posted on August 5, 2006 at 4:55 pm

Fixed.

I installed 1.5 (really 1.5.5) from CD-ROM and then the 155 to 160 updgrade. Then community content.

Thanks for all of the help and support.

=BWL=Swisher

Level 14 Human Unaffiliated Game Maker
Alignment: Chaotic
Location: England
Posted on August 6, 2006 at 5:11 am

It's real nice to see the number of people flocking into these forums for TM lately don't ya think guys?

Level 14 Human Shadow
Alignment: Chaotic good
Location: Earth Orbit, Preparing to Attack
Posted on August 6, 2006 at 5:39 pm

Yeah, it is.

Hmm, Swisher, was the 1.5 (I think 1.5.2?) to 1.5.9 corrupt or just not working due to you having 1.5.5? If it was corrupt, I'll check the file and make sure it's good.

Thanks!

--RC

Level 14 Human gamer
Alignment: True neutral
Posted on August 7, 2006 at 1:13 pm

WELCOME FORCE_RS !
See you at the servers!! :twisted: 8)

Level 14 Extraplanar Programmer
Alignment: Chaotic good
Location: Toronto
Posted on August 8, 2006 at 10:59 am

I love it when the community does my job for me >;)