Skip navigation

Dark Screen

Forum NavigationHome > Forum Index > Tread Marks > Dark Screen
Level 12 Human gamer
Alignment: True neutral
Posted on July 23, 2006 at 6:12 pm

Hey guys I have a problem. I am on a different 'puter right now and have put the game on but when I try to play it the screen is mega dark and nothing I can think of helps. The desktop and most of the other programs are working fine just this and one other game. :cry: :cry:

Level 13 Extraplanar Programmer
Alignment: Chaotic good
Location: Toronto
Posted on July 24, 2006 at 3:42 pm

Hi Cyber.

What kind of video card do you have? And can you give me a few examples of some games which do and don't darken the screen for you?

Level 15 Human Jack-of-all-trades
Alignment: Chaotic good
Location: The Void
Posted on July 25, 2006 at 12:19 am

Hi,

I experienced the same problem when using CRT monitors in bright rooms, my office used to be out on the porch. I could never play in bright light.

Level 13 Human bookkeeper
Alignment: True neutral
Location: Sacramento, CA, USA
Posted on July 25, 2006 at 3:49 am

just guessing, but it could be the monitor is set differently for the screen resolution that TM is switching to. well, it's a thought.

Level 13 Human Sr Code Monkey
Alignment: Chaotic
Location: lost in the evil lands, of soccer-mom piloted minivans....
Posted on July 25, 2006 at 5:50 pm

It also could be that the opengl settings for the video card may need its gamma tweeked.

Level 13 Human gamer
Alignment: Chaotic evil
Posted on July 25, 2006 at 8:58 pm

Video Card Driver upgrade? http://www.ati.com , http://www.nvidia.com ^_^

Level 12 Human gamer
Alignment: True neutral
Posted on August 5, 2006 at 1:15 pm

thanks guys but I'm back to my normal 'puter now though I do occasionally use that one still. Radeon 9600 with as I understand latest catalyst drivers. I hope that I don't have to go fiddling with the Gamma since I don't understand that stuff at all. :( :(

Level 13 Human gamer
Alignment: Chaotic evil
Posted on August 5, 2006 at 1:28 pm

Gamma only tweaks the white intensity of the overall screen. I usually don't tweak it unless I'm on a computer with a dark monitor.

Level 13 Extraplanar Programmer
Alignment: Chaotic good
Location: Toronto
Posted on August 8, 2006 at 11:19 am

Yeah, it probably is the color settings in the Catalyst drivers.

To double check this, you can try playing with Tread Marks in windowed mode, by click on Game Options->Graphics->Mode: Fullscreen .

If it's not dark in windowed mode, then the the color settings are probably the problem.

To play with the color, open up the Catalyst Control Center (Start->Programs->Catalyst Control Center->Catalyst Control Center; I think it may have been Start->Programs->ATi->Catalyst Control Center with older versions)

When the Catalyst Control Center pops up, you need to make sure you're in 'Advanced' mode. The first window may ask you whether you want advanced mode or basic mode, and in that case check 'Advanced' and click next. Otherwise, look at the bottom-left corner of the screen: if you see a button that says 'Basic...' then you're in the right mode; if the button says 'Advanced...' then click that button to change to advanced mode.

Once you have that sorted out, you should see a tab called 'Graphics Settings' with a pane on the left side of the screen with a list of different settings. Click on the setting called 'Color'. Now there's a couple drop-down menus under 'Set color correction for:', make sure you choose 'Full Screen 3D'. From there, you can simply slide the Gamma, Brightness, and Contrast sliders until you get a pleasant colour.

On the subject of gamma, it's pretty simple. It tries to adjust the mid-range colours of your monitor without changing the black and white values too much. So if you're happy with the darkness of your black and the brightness of your whites, then that's when you want to mess with the gamma.