Skip navigation

problem with tm again

Forum NavigationHome > Forum Index > Longbow Support > problem with tm again
Level 14 Human Unaffiliated Game Maker
Alignment: Chaotic
Location: England
Posted on June 24, 2006 at 4:13 am

I'm having trouble on my internet pc. When I started TM I got the open gl error message. So I installed the graphics drivers, and now I get a black screen when I play TM. The game is running but I cannot see it!!!

Any ideas? :?

Level 14 Human gamer
Alignment: True neutral
Posted on June 24, 2006 at 9:04 am

Um tried reinstalling Tm?

Level 14 Human Unaffiliated Game Maker
Alignment: Chaotic
Location: England
Posted on June 24, 2006 at 4:52 pm

Yeppers. :cry:

Level 14 Human gamer
Alignment: True neutral
Posted on June 25, 2006 at 6:21 am

Um try changing the graphics settings then again maybe waiting a bit might help.

I used to have a game which had a white screen for a minute and then worked fine.

Level 14 Extraplanar Programmer
Alignment: Chaotic good
Location: Toronto
Posted on June 26, 2006 at 4:26 pm

I assume you've never played Tread Marks on this machine?

Does the music play while the screen is black?

One thing you can try is hitting the F8 key to switch to windowed mode and see if that makes a difference.

Level 14 Human Unaffiliated Game Maker
Alignment: Chaotic
Location: England
Posted on June 27, 2006 at 10:31 am

I recently upgraded my better machine (no internet for stability)

therefore my old processor and Video card have now been put in this computer, and we now have windows XP on it. It is doing some strange things recently but heres this:

The other night I installed TM and got that annoying failed to render acceptable open GL or something like that.

So as should be done for this I reinstalled my Graphics drivers, now I get a black screen, but I can tell the game is still running because I hear music, and when I click the mouse in a random spot, and mannage to hit somewhere where there's a button, I get that click sound.

F8 gives me a black window :(

Level 14 Extraplanar Programmer
Alignment: Chaotic good
Location: Toronto
Posted on June 27, 2006 at 3:42 pm

How very odd.

What video card do you have?

Also, when you reinstalled TM, did you uninstall (and make sure C:\Program Files\LDA Games\Tread Marks is gone) before you reinstalled?

Level 14 Human Unaffiliated Game Maker
Alignment: Chaotic
Location: England
Posted on June 28, 2006 at 10:44 am

That's the thing, I the mothervoard in this computer has onboard graphics, but we disabled them since it also has a geforce 3.

I'll have to try reinstalling like that rick :wink:

Edit: not workin :(

Level 14 Human pita
Alignment: True neutral
Posted on June 28, 2006 at 8:42 pm

Just a thought, try changing the monitor refresh rate to a lower or default setting. I had this problem with some other games when I tried starting them

Level 14 Human Unaffiliated Game Maker
Alignment: Chaotic
Location: England
Posted on June 29, 2006 at 10:43 am

Sorry Kong my monitor apears to be on it's lowest, but I could try higher... :?

Nope, nothing. Thanks though.
Man this is a tough one. :evil:

Level 16 Human Jack-of-all-trades
Alignment: Chaotic good
Location: The Void
Posted on June 29, 2006 at 2:13 pm

I'm with an earlier post, try toning down the setting from default or my pc is awsome to something less.

What is your current resolution?

Try kicking it down to 1024x768 and load the game.

post your config.cfg file located in the TM installation root.

Level 14 Human Unaffiliated Game Maker
Alignment: Chaotic
Location: England
Posted on June 30, 2006 at 10:33 am

Tried changing resolution already. Tried different config too. Hmmm...I may have to try godly settings with 1024 X 768, since that's the default size for that.

Level 13 Human gamer
Alignment: True neutral
Posted on July 3, 2006 at 5:29 pm

Perhaps you need some better drivers?

Level 14 Human Unaffiliated Game Maker
Alignment: Chaotic
Location: England
Posted on July 4, 2006 at 10:48 am

Nah, it worked fine with these in my other pc.