Skip navigation

Particle fire on 2 monitors?

Forum NavigationHome > Forum Index > Longbow Support > Particle fire on 2 monitors?
Level 12 Human gamer
Alignment: True neutral
Posted on April 14, 2006 at 4:13 pm

Hey - I just got a new PC at work and I now have two monitors (woohoo!), but particle fire only shows up on the primary - any help in checking settings to get this working?

Thanks again!
Danny

Level 13 Extraplanar Programmer
Alignment: Chaotic good
Location: Toronto
Posted on April 17, 2006 at 1:00 pm

Hey Darana, you probably want to download Particle Fire 2 (versions 1 and 2 are available on this page). Particle Fire 1 didn't support multiple monitors.

Level 12 Human gamer
Alignment: True neutral
Posted on April 17, 2006 at 2:45 pm

Yeah actually, sorry, I am already running particle fire 2. I've downloaded an application, UltraMon, that allows separate screen savers on each monitor (among other things), and so I have 2 instances of particle fire 2 running now, one on each monitor, but I'd like to have one big fire :).

Danny

Level 13 Human gamer
Alignment: True neutral
Posted on April 17, 2006 at 4:17 pm

Did you check the box for muliple monitors from the screensaver's settings?

Level 13 Extraplanar Programmer
Alignment: Chaotic good
Location: Toronto
Posted on April 17, 2006 at 4:21 pm

Yep, you'll want Multiple Monitors checked, and the resolution should probably be Desktop Resolution , but it sound like UltraMon is getting in the way somehow, because by default Particle Fire 2 should act as one big fire.

I've never used UltraMon myself. Let me do a little research.

Level 13 Extraplanar Programmer
Alignment: Chaotic good
Location: Toronto
Posted on April 17, 2006 at 4:37 pm

Yep, the UltraMon screen saver forces you to have a different screen saver on each screen. But it's easy to bypass, just set the screen saver the normal way instead of through the UltraMon menu.

Right-click on and empty space on the desktop, choose Properties from the menu that pops up, click on the Screen Savers tab, then choose Particle Fire 2 from the drop-down box.

A note about UltraMon: by default, every time you click on the screen saver properties from the UltraMon menu, it resets your screen saver, so don't click on that if you want to bypass UltraMon's screen saver handling.

Level 12 Human gamer
Alignment: True neutral
Posted on April 17, 2006 at 4:45 pm

Wow, so I feel stupid, but thanks for answering my question. I checked the version of Particle fire and it was like 1.5 - I bought it a few years ago and didn't realize it had been updated so much! I upgraded and now the multi-monitor box was there, I checked it, and boom - two monitors of beautiful particles. THANKS to everyone for your help - sorry it was just an upgrade issue :oops: .