Skip navigation

DX-Ball 2 breakout noises

Forum NavigationHome > Forum Index > Longbow Support > DX-Ball 2 breakout noises
Level 12 Human gamer
Alignment: True neutral
Posted on March 6, 2006 at 4:04 pm

:cry:
For years I played DX-Ball 2 and enjoyed it more than any other. When I bought my new Computer Dell 8300, XP, Serv Pak 2, I had terrible trouble and had to reformat my HD (1 G) Ram, 1 G. I kink of lost parts of DX-Ball 2 and had to buy a new package.
Where once I had normal sound, now the bricks being sturck have the most 'tinny' sound and it's driving me crazy. I'm not playing the game because of it and I might as well have not bought it.
Can someone help me?[

Level 13 Extraplanar Programmer
Alignment: Chaotic good
Location: Toronto
Posted on March 6, 2006 at 6:06 pm

Hey swoost.

The first thing you can try is switching the sound driver in DX-Ball 2. This isn't a standard thing to do, so it's a little awkward to do. Here's the steps:
[list=1:64e7efb655]* Open Notepad by clicking the Start button and then Programs->Accessories->Notepad.
* Notepad should open up. From its menu bar, choose File->Open.
* Find the file C:\Program Files\LDA Games\DX-Ball 2\config.cfg. You may need to change the Files of type option to All files to see it.
* Find the line that reads ForceWaveOut = 0 and change it to ForceWaveOut = 1 .
* Select File->Save and try running the game again.
If that doesn't work, check to see if this tinny sound happens with other programs (like, say, listening to music) and get back to us.

Cheers.