Skip navigation

Particle Fire won't stay as default

Forum NavigationHome > Forum Index > Longbow Support > Particle Fire won't stay as default
Level 13 Human gamer
Alignment: True neutral
Posted on October 4, 2005 at 7:42 pm

When I select Particle Fire as my screensaver and hit "OK" it just doesn't turn on. If I go back to the screensaver tab I see it has switched "none." I'm running Windows XP with the Demo version and the preview works fine. Any ideas what's wrong?

Level 14 Extraplanar Programmer
Alignment: Chaotic good
Location: Toronto
Posted on October 5, 2005 at 12:09 pm

Does it happen with any screen saver, or just ours?

It sounds like a Windows problem, but you can try setting it through the Windows registry instead, just in case something is wrong with the screen saver select screen.

To do that:
* Press the "Start" button and click "Run".
* Type "regedit" (no quotes) and press Enter.
* A window should pop up with two panes. On the left pane should be a tree of folders. Navigate the folders in this order:

My Computer->HKEY_CURRENT_USER->Control Panel->Desktop.

* Now in the right pane there should be a list of keys and values. Find the key called "SCRNSAVE.EXE" and double click it.
* A window will pop up allowing you to change the value. Change it to "C:\PROGRA~1\LDAGAM~1\PARTIC~1\PARTIC~1.SCR" (no quotes).
Now, if it lets you change that value, then it should stick, no matter what Windows does.

By the way, the path I gave you ("C:\PROGRA~1\LDAGAM~1\PARTIC~1\PARTIC~1.SCR") is only valid assuming the following:
* You're talking about Particle Fire 1 and not Particle Fire 2.
* You didn't install Particle Fire 2, or if you did, you installed it after Particle Fire 1.
* You installed Particle Fire 1 in the default location when you ran the installer.
If any of my assumptions are incorrect, or if you have any more troubles, let me know.

Level 13 Human gamer
Alignment: True neutral
Posted on October 5, 2005 at 11:17 pm

It was just going wrong with Particle Fire (I just installed Particle Fire 2). However, as soon as I got to the registry setting I could see what was wrong: there were two sets of quotes around the filepath. So I deleted one set and it works fine now. Thanks :)

- edit -
Actually, it still doesn't turn on. The screensaver tab shows Particle Fire as the screensaver now though.