Skip navigation

[BUG] Path Not Found Glitch

Forum NavigationHome > Forum Index > Hegemony > [BUG] Path Not Found Glitch
Level 9 Human Gamer
Alignment: Good
Location: Alberta, Canada
Posted on February 3, 2014 at 2:29 pm

I just ran into a bug where units the message 'path not found' keeps popping up repeatedly.
Seems to be related to a certain location on the map getting units stuck when they walk onto a specific position.
It started with a routing unit getting stuck there, then when I tried to move a Legion onto/next-to the routing Legion the regular legion got stuck too.

I saved the game with the camera positioned over the stuck units, but now I can't seem to find the saved games location to upload the save.

EDIT:
Thanks Bansh.
It seems the repeating message Path Not Found fixed itself, however there's still a stuck unit, it will be the first unit
you see upon loading the saved game.. you'll be able to tell it's stuck because you won't be able to move it from it's current location.
Previously this was happening to a the routing unit and Path Not Found was popping up over and over and over.
But loading the saved game; the routing unit routes into the nearby city, and the other unit there gets stuck.
http://www.gamefront.com/files/24029487/Path+Not+Found.rar

EDIT:
Here's another save, while I'm uploading saved games.
This one, labelled Stuck Units, starts over a bridge that units are attempting to
cross, but upon crossing it they instead garrison it getting stuck inside,
forcing the player to un-garrison them.
http://www.gamefront.com/files/24029492/Stuck+Units.rar

Level 8 Human gamer
Alignment: Lawful
Posted on February 3, 2014 at 9:43 pm

If you are using Win 7 it'll be:

C: -> Users -> YourName -> Saved Games -> Hegemony Rome