Skip navigation

BLACK TERRAIN WINDOWS 8!!

Forum NavigationHome > Forum Index > Longbow Support > BLACK TERRAIN WINDOWS 8!!
Level 6 Human gamer
Alignment: Chaotic
Posted on November 9, 2012 at 3:51 am

HALP!

This is getting silly. I installed the demo on my new computer. It has windows 8, and a 512 vram video card. Latest drivers.

The terrain is black, until I alt-tab. This fixes the terrain, until I need to explore a new area, as the fog of war stays regardless of where my troops go. This is understandably irritating. Any ideas? I'm not going to alt-tab everytime my units ever new territory.

I'm running as Admin, and even tried compatibility mode. NOTHING works. Changed the resolution, and this fixes things, until I restart, and then its back to the same black terrain.

This is very frustrating, since I've played the demo just fine on my older junkier laptop.

Level 13 Extraplanar Programmer
Alignment: Chaotic good
Location: Toronto
Posted on November 9, 2012 at 8:15 pm

We recently discovered that there's a bug in AMD's 12.11 beta drivers that makes the fog solid black, effectively making it look like the terrain is all black. We've just reported this to AMD a few days ago.

Are these the drivers you're using? If so, rolling back to the latest stable drivers will fix it.

Level 6 Human gamer
Alignment: Chaotic
Posted on November 9, 2012 at 8:46 pm

OH! Yes, yes it is! I will rollback and let you know how things went. Thanks for the reply!

Level 6 Human gamer
Alignment: Chaotic
Posted on November 9, 2012 at 9:37 pm

That fixed it! Thanks!