Skip navigation

having trouble to install the 1.6 patch

Forum NavigationHome > Forum Index > Tread Marks > having trouble to install the 1.6 patch
Level 7 Human gamer
Alignment: Chaotic evil
Location: Yakima, WA
Posted on February 16, 2012 at 3:58 pm

I am have trouble with the 1.6 patch. a window pops up and it say, this program cannot update the installed version of Tread Marks 1.6 because of the following reasons: X:\Program Files\Tread Marks 1.5\config.cfg: unknown version. My lates patch is 1.5.9. What sould i do?"/>

Level 14 Extraplanar Programmer
Alignment: Chaotic good
Location: Toronto
Posted on February 16, 2012 at 11:12 pm

The best thing to do would be to get me to add Tread Marks to your account, then you can just download the latest version from the Download Centre instead of dealing with patches and such.

If you bought the game through our online store, email me the following details and I'll locate your order and move it into your current account:

* The full name that you used to place the order.
* What city you lived in when you placed the order.
* Approximately when you placed the order.

If you not sure about any of those, just give me the most information you can.

If you bought a boxed copy in stores, email me some proof of purchase, like a photo of the CD.