Skip navigation

Help :( :: Hegemony requires minimum shader version 2.0

Forum NavigationHome > Forum Index > Longbow Support > Help :( :: Hegemony requires minimum shader version 2.0
Level 9 Human gamer
Alignment: True neutral
Posted on October 4, 2010 at 7:51 pm

when i start the game it gives me this error Hegemony requires minimum shader version 2.0
please i need help
how can i fix that ?