Skip navigation

Game Crash outside Helikore

Forum NavigationHome > Forum Index > Longbow Support > Game Crash outside Helikore
Level 8 Human gamer
Alignment: True neutral
Posted on July 4, 2010 at 8:49 am

I'm currently campagining in the Helikore region and my game is crashing constantly.

Its not just an isolated incident - ever since I started moving troops into that region I get maybe 1-2 minutes of play before it crashes again.
I've got this far by reloading and getting a bit further before it crashes, but now its its so frequent I can't continue any further!

Its always the same error, althought the numbers (presumably co-ordinates?) do change slightly.

Error Message:
"Error setting brigade region. Region not found at pos(1262, 46, 324, 95) (77214, landcaravanbrigade)"

I'm running the latest verion from the website, and I've emailed the dump file and my most recent save to rob@longbowgames.com.

Many thanks for any help you can offer.

Level 17 Extraplanar gamer
Alignment: True neutral
Posted on July 6, 2010 at 12:25 am

I already sent an e-mail to Mark about the fix but for anybody else with this problem I found a bug in a relatively small section of the map south-east of tropeum that was causing a crash when any unit moved through there. In this case it happened regularly because a supply line with ox-carts ran right through the problem zone. I've got a fix complete that should be available later this week but for now deleting the offending supply line and avoiding that area should solve the problem.

Level 6 Human gamer
Alignment: True neutral
Posted on March 17, 2013 at 2:56 am

Where can I find this fix? I have the same problem, but I'm not sure how to find out where that location is exactly.

Level 13 Extraplanar Programmer
Alignment: Chaotic good
Location: Toronto
Posted on March 18, 2013 at 5:20 pm

Make sure you're running version 1.5.7. You can check the version number in the top-right corner of the title screen.

If you need to update, the easiest way to do that is just to download the demo and install it over your existing copy. It should automatically recognize that your version is registered.