Skip navigation

Treadmarks won't run now but used too.

Forum NavigationHome > Forum Index > Longbow Support > Treadmarks won't run now but used too.
Level 10 Human gamer
Alignment: True neutral
Posted on October 25, 2008 at 8:00 pm

I have played treadmarks on my pc before but it doesn't work now.It keeps getting the error could not initilize acceptable open gl rendering context . I tried to update the driver but says its up to date. This is the same pc except xp is now the operating system instead of millenium.Could that be the problem. Even the demo gets the same treatment and i thought it would work for sure.

Level 14 Human Sr Code Monkey
Alignment: Chaotic
Location: lost in the evil lands, of soccer-mom piloted minivans....
Posted on October 25, 2008 at 10:15 pm

You need to find OpenGL drivers for your video card. Starting with XP, Microsoft stopped supporting OpenGL.

Depending on the age of the card, you may need to do some searching on the net. If its a newer card, you would need to go to the video card manufacturers home page and grab the drivers for your specific video card from there. If its an older card that is no longer supported by the manufacturer, you'll have to use google to try and find suitable drivers.

It would help if you mention what make and model video card you have.

Level 14 Extraplanar Programmer
Alignment: Chaotic good
Location: Toronto
Posted on October 27, 2008 at 7:13 pm
Level 10 Human gamer
Alignment: True neutral
Posted on October 28, 2008 at 5:58 pm

Sorry about that, it would help. Its a 3dfx voodoo 4 4500. thanks for your help.

Level 14 Extraplanar Programmer
Alignment: Chaotic good
Location: Toronto
Posted on October 31, 2008 at 5:25 pm

Wow, that's an old-school card. Unfortunately, 3dfx is no longer around, so your best bet for finding drivers is to search Google.