Skip navigation

Any idea why TM.exe doesn't shut down?

Forum NavigationHome > Forum Index > Tread Marks > Any idea why TM.exe doesn't shut down?
Level 14 Human gamer
Alignment: True neutral
Posted on March 26, 2008 at 3:24 pm

When I shut TM down by closing the window it disappears from the applications in task manager, but TM.exe remains active in the list of processes. What's especially strange is that after shutting TM down and with TM.exe running, Internet Explorer locks up until I end the process. If I use the quit option in the game menu the window freezes.

Any ideas how to fix this? I uninstalled/reinstalled but to no avail. This is under XP.

Level 14 Human Sr Code Monkey
Alignment: Chaotic
Location: lost in the evil lands, of soccer-mom piloted minivans....
Posted on March 26, 2008 at 10:47 pm

Have you tried messing with the drivers for your network card?
Maybe you need to reinstall them.

Level 14 Human gamer
Alignment: True neutral
Posted on March 27, 2008 at 8:12 pm

You totally lost me on that one Killer. :) I haven't messed with my NIC in years. I'm reluctant to do so now.

Level 14 Human Sr Code Monkey
Alignment: Chaotic
Location: lost in the evil lands, of soccer-mom piloted minivans....
Posted on March 27, 2008 at 11:02 pm

I had issues once where my network card drivers got all wonky causing TM and IE to hang/BSOD. UNinstalling and reinstalling the network card drivers fixed the problem.

It was caused by, dum da dum dum, a windows update (ooo big surprise there. LOL)

Level 14 Human Shadow
Alignment: Chaotic good
Location: Earth Orbit, Preparing to Attack
Posted on March 27, 2008 at 11:45 pm

Could be drivers with anything affecting it. Any hardware changes when this started happening?

Level 14 Extraplanar Programmer
Alignment: Chaotic good
Location: Toronto
Posted on March 28, 2008 at 1:46 am

Is this problem on a new install, or did Tread Marks close properly on your computer once upon a time?

Level 14 Human gamer
Alignment: True neutral
Posted on March 28, 2008 at 2:37 pm

Killer: The Windows Update thing is an interesting thought. It's an integrated Intel NIC that's pretty darn old. There hasn't been a new driver for it in years I'm sure.

RC: No hardware changes. In fact, I can't believe how old this computer is. I use to upgrade every six months back in the day.

Rick: TM definitely closed just fine once upon a time. I've been playing TM on this computer for probably 4 years or more. This started maybe 6 months ago, give or take.

Level 14 Human gamer
Alignment: Lawful good
Location: T3h M00nz
Posted on March 28, 2008 at 4:56 pm

Could be an anti-virus update that caused it. Mine did not do that to TM, but it has happened to other games, it will freeze when blocked and computer performance will suffer for a while after. Try running without your antivirus... (I know longshot....but it is possible.)

Level 14 Human gamer
Alignment: True neutral
Posted on March 28, 2008 at 6:07 pm

Sometimes this helps, open the run box and type prefetch , delete all the files (mine had 104 lol)...

Level 14 Extraplanar Programmer
Alignment: Chaotic good
Location: Toronto
Posted on March 28, 2008 at 6:23 pm

It certainly sounds like TM isn't playing nice with some other software (or driver) on your machine.

Just to be sure it's not hardware related (for instance, a failing hard drive) you can try uninstalling and reinstalling Tread Marks.

Level 12 Human gamer
Alignment: Good
Posted on March 28, 2008 at 6:39 pm

I create what you hardware and equipment is Old 4 year is enough it changes you equipment

Level 14 Human gamer
Alignment: Lawful good
Location: T3h M00nz
Posted on March 28, 2008 at 7:55 pm

Well he said he has already tried to reinstall TM to avail and that to me sounds like a software conflict. Try a defrag that could help, and try a virus scan or something... It is often times the simple things.

Level 14 Human gamer
Alignment: True neutral
Posted on March 31, 2008 at 12:27 am

Thanks for all the replies guys.