Skip navigation

1440X900 monitor NG for playing games.

Forum NavigationHome > Forum Index > Arcade Games > 1440X900 monitor NG for playing games.
Level 11 Human gamer
Alignment: True neutral
Posted on February 9, 2008 at 9:09 pm

I have a new MS Vista machine with notable bells and whistles. One of these is my 19 monitor, with a resolution of 1440X900. Can't play either Triangle Trifle or Rival Ball on here. Any suggestions? :roll:

Level 13 Human bookkeeper
Alignment: True neutral
Location: Sacramento, CA, USA
Posted on February 10, 2008 at 5:18 pm

borrow a normal crt monitor from some one,
hook it up to your computer,
and see if the games work.

most likely, it's a m$ vista issue, and as a mac person, i can't help you there.

good luck though.

Level 13 Human gamer
Alignment: Chaotic evil
Posted on February 11, 2008 at 9:12 am

Perhaps you could try playing them in windowed mode? I haven't tested this myself but it is worth a shot.

Level 14 Extraplanar Programmer
Alignment: Chaotic good
Location: Toronto
Posted on February 11, 2008 at 2:07 pm

Actually, this is probably a problem with your monitor -- chances are it doesn't like displaying a 640x480 resolution. You can check your monitor settings to see if there's some solution -- some monitors will allow you to set them to native display mode, so that it won't try to stretch any non-native resolutions to fit the whole screen.

Or, as Jujaga said, the easy way is to play the game in windowed mode. To do this, just start the game, wait about 10 seconds (you can't see anything, but you just have to wait for the game to load and get to the menu screen) and then press the F7 key.

Level 11 Human Serial Humanely!
Alignment: Chaotic evil
Location: Christmas Island
Posted on March 12, 2008 at 3:16 pm

Actually, this is probably a problem with your monitor -- chances are it doesn't like displaying a 640x480 resolution. You can check your monitor settings to see if there's some solution -- some monitors will allow you to set them to native display mode, so that it won't try to stretch any non-native resolutions to fit the whole screen.

Or, as Jujaga said, the easy way is to play the game in windowed mode. To do this, just start the game, wait about 10 seconds (you can't see anything, but you just have to wait for the game to load and get to the menu screen) and then press the F7 key.


what is??