Skip navigation

TreadMarks on Turion64-TL52

Forum NavigationHome > Forum Index > Longbow Support > TreadMarks on Turion64-TL52
Level 12 Human Writer & Computer Consultant
Alignment: Good
Location: Somewhere between the Havens and the Pits
Posted on July 25, 2007 at 5:14 pm

Machine:
Gateway MT6452 laptop with:

* AMD Turion64-TL52 (X2)
* 1Gb RAM
* XP Pro SP2 with all current updates
* ATI Radeon Xpress 1150 graphics
Problem:
Game plays (with good (35FPS) to incredible (>250FPS) framerate), but graphics very jumpy, making it difficult to control.

Have also noticed that the game ran better under Vista Home Premium, which doesn't seem to be others' experience.

Anyone know a workaround or how I need to configure my graphics drivers to correct this?

Level 14 Human gamer
Alignment: Chaotic evil
Posted on July 25, 2007 at 6:19 pm

Perhaps you should check that vertical sync is on; also known as vsync. It limits the frame rate to the speed that the monitor refreshes it's screen. It should limit your frame rates to something more acceptable, however the big slowdowns I don't know how to help you there, unless you are willing to lower some graphics settings to help keep things running smoothly if you really wanted to.

Level 15 Human Jack-of-all-trades
Alignment: Chaotic good
Location: The Void
Posted on July 25, 2007 at 10:48 pm

Also,

Try searching for the screen setting post on the forum, there is a registry setting you can put in that will allow you to set what your screen is and I think Killier made a utility to allow you to set it as well.

Make sure you are using the latest drivers for your video card which means looking for downgraded drivers if your system came with Vista installed.

Level 14 Human Sr Code Monkey
Alignment: Chaotic
Location: lost in the evil lands, of soccer-mom piloted minivans....
Posted on July 26, 2007 at 12:05 am

You can grab the TM Screen mode Manager tool here:

http://www.omnilinkavstudios.com/treadmarks/main.php?page=BJS/downloads_Tools.php&group=BJS&uid=&

But I'm wondering if the jumpiness is due to lag.

Are you playing in multiplayer or single player mode?
If its single player, how many ai tanks?
If its multiplayer, what is your ping? which server are you playing on?
Do you have anything running in the background that is hogging cpu resources?
Did you try turning off the in-game music?

It can also be the audio drivers.

Level 12 Human Writer & Computer Consultant
Alignment: Good
Location: Somewhere between the Havens and the Pits
Posted on July 29, 2007 at 5:32 pm

Possibly was problem with hardware, as the laptop I was using then (a Gateway MT6452, having ATI Radeon graphics system) has since died and been replaced with a laptop with nVidia graphics. The current laptop doesn't exhibit the problem, incidentally.