Skip navigation

Insane volume level in DX-1 and 2 !!

Forum NavigationHome > Forum Index > Longbow Support > Insane volume level in DX-1 and 2 !!
Level 12 Human gamer
Alignment: True neutral
Posted on April 21, 2007 at 11:37 pm

Hello there ;)

I've just downloaded both DX-Ball and DX-Ball 2 for evaluation to purchase - but I'm having a problem with the insane level of the volume. I can't find an options link anywhere (very strange!) and the volume is so loud that my husband came running in with; what the hell is THAT??)

I tried to turn it down on both my speakers and the system volume - but even at almost 'mute' it's still louder than being in the middle of a mine field!

I really need to turn it down as it blasts us all to kingdom come! :) Any help would be appreciated,

Thanking you in advance,

Level 14 Extraplanar Programmer
Alignment: Chaotic good
Location: Toronto
Posted on April 23, 2007 at 7:15 pm

Hi!

DX-Ball 1 isn't actually one of our products, and you won't find it on our site; we only developed DX-Ball 2. However, both programs can be fixed in the same way.

Neither product stores its own volume setting, and they simply rely on the system volume setting. If you need to lower the volume below what Windows will allow, follow one of these procedures:

For Windows XP and earlier:
Double-click on the speaker icon next to your system clock, this should open up a Volume Mixer . One of the sliders is labelled Wave Volume . Turning that slider down will also turn down the volume in your games.

For Vista:
Go to your control panel and select Hardware and Sound->Sound or simply Sound if you have classic mode enabled. Click on the Levels tab and adjust the Main Volume setting. Like the Wave Volume setting in Windows XP and earlier, this will adjust the volume in your games.

Let me know if there's anything else I can help you with.