Skip navigation

New page

Forum NavigationHome > Forum Index > Arcade Games > New page
Level 13 Human gamer
Alignment: True neutral
Posted on January 4, 2007 at 11:24 pm

checkout out my site below just click image or the banner and goto the (ice chamber) page for my RB update :lol:


Level 13 Human gamer
Alignment: True neutral
Posted on January 5, 2007 at 5:14 pm

Nifty, if not, downright , interesting...
Like the pegouinies!!!!!!!
They have Happy Feet!!!!!!

Level 13 Human gamer
Alignment: True neutral
Posted on January 5, 2007 at 7:14 pm

Thanks Teulk its just for ha ha's :D
Still have more to do there in good time 8)

oh i updated the chamber page again lol
that should be it for awhile i think.. :lol:

Level 14 Human gamer
Alignment: True neutral
Posted on January 6, 2007 at 11:43 am

Mask - Strike - Spite - whoever you are........and how old are you?.......you've gone to so much effort to make absoultely no sense whatsoever (and use massive amounts of band-width).......what exactly is your point?....and that dancing thing is really annoying btw.......maybe you secretly want to join a dance class?........get onto it, you'd be better employed than you are atm............strike2

Level 14 Human gamer
Alignment: True neutral
Posted on January 6, 2007 at 3:06 pm

As the knife turns! Sad!

Level 14 Human gamer
Alignment: True neutral
Posted on January 7, 2007 at 2:33 am

Great post ICE! :wink: Loved it...

Level 13 Human gamer
Alignment: True neutral
Posted on January 7, 2007 at 9:13 am

Seen it its a mess right now the music played over my media player.

Try cleaning up the page for now.

Level 13 Human gamer
Alignment: True neutral
Posted on January 7, 2007 at 4:31 pm

Seen it its a mess right now the music played over my media player.

Try cleaning up the page for now.



What do you mean over your media player?
Works just fine on my XP explorer 7 and 2000 explorer 6. Did anyone one else have a problem?


Just for ha ha's Patiots won woohoo!
37-16 :D

Level 13 Human gamer
Alignment: True neutral
Posted on January 8, 2007 at 9:54 am

Seen it its a mess right now the music played over my media player.

Try cleaning up the page for now.



What do you mean over your media player?
Works just fine on my XP explorer 7 and 2000 explorer 6. Did anyone one else have a problem?


Winamp i listen to music about 99.9% of the time.

Level 13 Human gamer
Alignment: Chaotic evil
Posted on January 8, 2007 at 6:17 pm

When I go to your site, I get a Windows Media Player Dll crash error. I assume it's due to an embedded file that isn't written correctly that causes the crashes. I suggest you look at the ice chamber for that since the page seems a bit glitchy... I use Firefox 2.0.0.1.

Level 13 Human gamer
Alignment: True neutral
Posted on January 8, 2007 at 10:41 pm

i changed the mp3 guys let me know if its ok now. it mite of been that thunder file i was using.. :(

Level 13 Human gamer
Alignment: Chaotic evil
Posted on January 9, 2007 at 12:11 am

Still not it... if it helps at all... here's the error box Ive been getting all over the site...

Level 13 Human gamer
Alignment: True neutral
Posted on January 9, 2007 at 9:58 pm

Still not it... if it helps at all... here's the error box Ive been getting all over the site...


i don't know what to tell ya i just downloaded firefox2 and tryed the site. noproblems loaded up nice and smooth. maybe theres a problem on your end? it looked ok to me.

Level 13 Human gamer
Alignment: Chaotic evil
Posted on January 9, 2007 at 10:23 pm

Dunno... oh well...

Level 14 Human gamer
Alignment: True neutral
Posted on January 9, 2007 at 10:59 pm

Seen it its a mess right now the music played over my media player.

Try cleaning up the page for now.



What do you mean over your media player?
Works just fine on my XP explorer 7 and 2000 explorer 6. Did anyone one else have a problem?


Just for ha ha's Patiots won woohoo!
37-16 :D



NO Problem on my end...Worked just fine :wink: I use Explorer 7 also.

Level 13 Human gamer
Alignment: True neutral
Location: Australia
Posted on January 10, 2007 at 12:23 am

Jujaga, try installing Mozilla ActiveX control for FF 1.5 and if Firefox 2.0 complains about the FF 1.5 bit,
install Mr Tech Local Install extension first so that you can override the max version crap on extensions.

The Mozilla ActiveX Control was made only for getting WMP to work through Firefox.

Also, make sure the NoScript extension is allowing plugins for that site.

Here's my specs:
- Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.1) Gecko/20061204 Firefox/2.0.0.1 - Build ID: 2006120418
- ActiveX Control for FF 1.5
- Windows Media Player 10.00.00.4040

Level 13 Human gamer
Alignment: Chaotic evil
Posted on January 10, 2007 at 9:06 am

Oh... whoops! I keep forgetting I have noscript enabled... XD
I think that was the problem... lol.

Level 13 Human gamer
Alignment: True neutral
Posted on January 10, 2007 at 3:07 pm

I just put up another page!
Go Patriots!
In search of there 4th Title!

Championship Game Here We Come! I love this game :D