Skip navigation

HELP!

Forum NavigationHome > Forum Index > Tread Marks > HELP!
Level 12 Human gamer
Alignment: True neutral
Posted on December 4, 2006 at 7:23 pm

Whenever I start the game I get the error message
<B>Cannot render acceptable Open.GL</B>
(May not be exact words, but close enough)
I have tried reinstalling the game, changing the game/graphics settings, & installing the latest DirectX & it still continues.
How do I fix this?

Level 14 Human gamer
Alignment: Chaotic evil
Posted on December 4, 2006 at 9:01 pm

You should check your video card manufacturer's websites. If you know which type of card it is, go check out their sites for the latest drivers.
3 main ones are intel, nvidia, and ati.
http://www.intel.com
http://www.nvidia.com
http://www.ati.com
Good luck.

Level 14 Extraplanar Programmer
Alignment: Chaotic good
Location: Toronto
Posted on December 5, 2006 at 11:43 am

The problem is definitely that you need to update the drivers for your graphics card.

To find out what kind of graphics card you have, go to Start->Run, type dxdiag and hit OK . A new window will pop up. Go to the Display tab.

If it says your manufacturer is nVidia, download your drivers from here.

If it says your manufacturer is ATI, download your drivers from here.

If it says your manufacturer is Intel, download your drivers from here.

If that doesn't help, just describe the problem to me and I'll see what I can do.

Level 15 Human gamer
Alignment: True neutral
Posted on December 8, 2006 at 12:33 am

Rick is right, I had the same prob. VTB told me to update drivers...and Bingo back to getting my sorry tail frag all over the maps lol :lol:

Level 12 Human gamer
Alignment: True neutral
Posted on November 2, 2007 at 5:34 am

The problem is definitely that you need to update the drivers for your graphics card.

To find out what kind of graphics card you have, go to Start->Run, type dxdiag and hit OK . A new window will pop up. Go to the Display tab.

If it says your manufacturer is nVidia, download your drivers from here.

If it says your manufacturer is ATI, download your drivers from here.

If it says your manufacturer is Intel, download your drivers from here.

If that doesn't help, just describe the problem to me and I'll see what I can do.

as per your instruction i checked the same and i found that my graphic card is S3 graphics! who to update it?

Level 14 Human Sr Code Monkey
Alignment: Chaotic
Location: lost in the evil lands, of soccer-mom piloted minivans....
Posted on November 2, 2007 at 8:55 am

Since which driver you need depends on what the chip you have is (ViRGE, etc) you'll have to do some homework:

http://www.s3graphics.com/en/resources/drivers/

Level 15 Human Jack-of-all-trades
Alignment: Chaotic good
Location: The Void
Posted on November 3, 2007 at 1:40 am

I thought S3 was done but, I sit corrected.

Level 14 Extraplanar Programmer
Alignment: Chaotic good
Location: Toronto
Posted on November 26, 2007 at 5:01 pm

For posterity, I've added a full answer to this most frequently asked FAQ on the Tread Marks support page.