|
Author Topic:   I cant upgrade my game - help me!!!
Ataman
New Member
posted October 28, 2003 07:38 AM            
When i want upgrade my game v. 1.01 to v. 1.6 there is error "Unknow version config.cfg" The file config.cfg which is on the official site dont delete this problem. Please help me!!!

IP:

coaxs
Member
posted October 28, 2003 03:55 PM            
Question 1.) Can you provide the link to the site that you are using to upgrade from 1.01-1.6

First don't upgrade from 1.01 to 1.6 directly try doing this.

Copy paste your TM directory in case you can't fix what you've changed, but this should work.

Update from 1.01 to 1.5. DO NOT TRY TO RUN THE GAME AFTER THIS UPDATE.

Then update from 1.5 to 1.6. Then run TM and it should work. If it doesn't then we'll try something else.

------------------
Tread Marks Ladders

IP:

Blue n Gold Sue
Member
posted October 28, 2003 08:31 PM            
I see to recall that if you saved your config file OUTSIDE of the game folders, applied the patches, then moved the config file back into the folder, all would work well. I can't remember where I heard that from, but it saved me one time

------------------
If you think you're too small to make a difference, try sleeping in a closed room with a mosquito.
- African Proverb

IP:

coaxs
Member
posted October 28, 2003 08:39 PM            
That's for 1.5 to 1.6

------------------
Tread Marks Ladders

IP: