|
Author Topic:   Kong - need some help with your links plz.
=DNX= Matrix
Member
posted July 02, 2002 05:43 PM            
the tm maps links and forum links dont appear to work..... what are the current ones plz....

also the topcities site just hands out 404 all the time...

IP:

KONG
Member
posted July 02, 2002 07:56 PM            
http://tmmaps.topcities.com/
is the tmmaps site(treadmaps)
http://qersys.ath.cx/cgi-bin/yabb/YaBB.pl
is the forum
www.qersys.ath.cx
is my website
or use http://kongtm.netfirms.com

As far as getting 404 errors. I dunno, it's workin for me. We'll have to ask Sailor as he takes care of the place. Remember to use the trailing / on the address for the tmmaps site.

IP:

Sailor
Administrator
posted July 02, 2002 09:12 PM            
http://tmmaps.topcities.com/tmmaps/ is the primary address for just TMMaps and TreadMaps is http://tmmaps.topcities.com/ if you need anything else let me know. These have been checked in the last few minutes and are working just fine.

------------------
May you always have a following Sea and the comfort of those you hold nearest to your heart.
TreadMaps

[This message has been edited by Sailor (edited July 02, 2002).]

[This message has been edited by Sailor (edited July 02, 2002).]

IP:

=DNX= Matrix
Member
posted July 03, 2002 12:37 AM            
Ok , everything works appart from tmmaps, im still hittin a server pro 404.... dunno, gimmie a clue.....

[This message has been edited by =DNX= Matrix (edited July 03, 2002).]

IP:

Sailor
Administrator
posted July 03, 2002 04:01 PM            
Just hit the link in my post above and it worked the first time. May be a timing issue for your connection. That is the best I can figure at the moment.

------------------
May you always have a following Sea and the comfort of those you hold nearest to your heart.
TreadMaps

IP:

=DNX= Matrix
Member
posted July 03, 2002 05:44 PM            
well if it works it works ... all i get is http://www.topcities.com/docs/errors/404.htm

So ill do dmf with that but it looks like no new maps for matty.....

IP:

KONG
Member
posted July 03, 2002 06:00 PM            
Hmm, this is very strange? I believe that Hut had a similar problem.

Does anyone else outside of the U.S. have a problem connecting to the tmmaps site that Sailor listed above?

I believe we are using the same html as before so the problem is probably with the host.

IP: