|
Author Topic:   TM Mod Picker V1.1
Mysterial
Member
posted January 27, 2002 06:54 PM            
This new version of the Mod Picker includes a menu item to change the TM folder, and better debug messages while folder scanning.

Get it at: http://24.80.237.251/mysterial/TM.htm


P.S. Kevlar, if you see this, I lost your email address, so feel free to put the Mod Picker on TM-Central.

IP:

Kevlar
Member
posted January 27, 2002 07:26 PM            
I'll get it up tonight sometime.

------------------
TM-Central.com

IP:

Kevlar
Member
posted January 27, 2002 08:00 PM            
It's Up!


------------------
TM-Central.com

IP:

wolfman
Member
posted February 09, 2002 11:04 AM            
Having probs with TMM picker - system just wants to remember the last selection of mods played. I have deleted the current TMM log, deleted TMM Picker and Redownloaded a fresh copy and installed that. System refuses to recognizes any other selections of mods. Help - thanks. JT

IP:

Mysterial
Member
posted February 09, 2002 05:12 PM            
I'm not sure I understand your problem. The Mod Picker always reloads on startup the mod config you had when you exited it last. If you want to load a different config, choose the Load Config option from the File menu.

What are you expecting it to do instead?

IP:

wolfman
Member
posted February 09, 2002 05:50 PM            
I know that That is why I am frutrated. No matter what other mods I select in TMM and launch just those - i.e. other existing copies of .tmm files existing - it still will only launch 2 or 3 mods that I had not even selected - plasma pulser, triple laser and a couple of others. I had selected those at one time and now it will only launch those. So I had deleted TMM and all .tmm files. Restarted computer and redownloaded TMM. No matter what files I select it still only launches the ones listed above.
Did a search of files on system *.tmm and no files found to ensure no copies in a wrong folder. This is driving me nuts lol Any suggestions would be most appreciated. Thanks

IP:

Mysterial
Member
posted February 09, 2002 05:57 PM            
I'm still a bit confused. Which of these is this problem?

1) Every time you start the Mod Picker, it has pre-selected a different set of mods then those you last used it with.

2) When you use the Mod Picker to launch TM, the mods that are being used in the game are different than those you selected in the listbox.

[This message has been edited by Mysterial (edited February 09, 2002).]

IP:

wolfman
Member
posted February 09, 2002 08:32 PM            
Number 2 is the problem. That is why I deleted TMM, config file, etc and reinstalled a fresh download of TMM. JT

IP:

wolfman
Member
posted February 09, 2002 08:44 PM            
Hey I figured it out - operator error on my end. I did not have all of the files for the pc to use the mods through TMM - TMM recognized them as mods- but did not have enough to select them. Dohhhhhhhhhh Appreciate the help though. Sorry. JT

IP: