|
Author Topic:   Unable to upgrade
kutt
New Member
posted October 16, 2001 06:31 PM            
I've downloaded the TM 1.01 to 1.6 but the patch didn't work...

My version: 1.01 FULL

Error Message:
The program cannot update the installed version of Tread Marks 1.6 because of the following reason: ..\Tread Marks\config.cfg unknown version

How do I have to modify the config.cfg to intstall the patch?

kutt

IP:

Kevlar
Member
posted October 16, 2001 06:42 PM            
One quick fix would be to uninstall then reinstall the full 1.0.1 then install the patch.

IP:

NeoKi
Member
posted October 16, 2001 07:53 PM            
No, on the download page of TM, there is a comfig file that you can download for TM.

------------------
Sushi

[This message has been edited by NeoKi (edited October 16, 2001).]

IP:

kutt
New Member
posted October 17, 2001 01:44 AM            
The config file on the download page didn't work ...

... same error messsage....

IP:

Rex R
Member
posted October 17, 2001 01:49 AM            
that config file is for ver 1.5. your best bet is to do a complete uninstall then do a reinstall DO NOT run the game at this point! next try the patch. with a bit of luck that should do the trick HTH
oh and BTW welcome to the forum

[This message has been edited by Rex R (edited October 17, 2001).]

IP:

kutt
New Member
posted October 17, 2001 05:31 AM            
Great!

Now it work's

thanks a lot

kutt

IP:

Kevlar
Member
posted October 18, 2001 01:57 PM            
Wow, good solution Rex, why didn't I think of that, hehehe.

Oh and Welcome kutt.

IP:

=DNX=goku
Member
posted October 18, 2001 03:33 PM            
hope to fragg you soon kutt :-)

------------------
KameHaMeHa boom!!! you all are gone hehe

IP: