|
Author Topic:   Help...
ni
Member
posted June 04, 2001 08:30 AM            
This proves my computer inexperience.

I tried downloading the 1.6 patch from 1.5.9 and it said the config file was "unknown"! I thought that maybe I could remove all the mods from the TM 1.5 folder and reinstall the game, then downloaded the 1.5.5 to 1.6 and the same prob has occured!!

I hope this has an easy solution and if anyone can help, I'll be indebted!!

Cheers!

IP:

Random Chaos
Member
posted June 04, 2001 09:16 AM            
First, the 1.5.5 patch will not work on the 1.5.9 upgrade - there are more changes from 1.5.5 to 1.5.9 then just a few changed files...

Second, since this patch was only released today, I have not had a chance to try it yet so I don't know what your problem might be. You are running 1.5.9 and not an early patch version say 1.5.8 or such? The problem doesn't sound like its your TM version though but I can't be sure...

--RC

IP:

ni
Member
posted June 04, 2001 09:21 AM            
Well, I'm now working from the original copy of TM 1.5.

PLus it worked ok when I installed V1.59 before. I don't think it's my version but maybe something's incompatible with the patch and my version.

Just wondering if anyone else is experiencing the same prob...

IP:

Rex R
Member
posted June 04, 2001 12:03 PM            
what you prolly need is an umoddified(by you) config.cfg file do a fresh install of 1.5 ---->1.59 then update to 1.6 worked for me

IP:

oli2808
Member
posted June 04, 2001 01:09 PM            
i've got this same damn problem!

IP: