|
Author Topic:   New Weapon - The Bomb Lobber
JVortex
Member
posted March 16, 2001 04:14 AM            
OK, well ive mentioned here and there that ive been working on some weapons, here is the first release. The Bomb Lobber is a variable range arcing projectile that takes some skill to get used to, i love it.
i discovered in the general forum that i cant post a direct link to the lobber file so you will have to actually go to the page. http://bzrpg.excelland.com/html/TM/TMIndex.htm?1607501035
from there click the weapons heading on the left and there you are.

to forewarn you the readme is rather long and experienced players can ignore a good part of it. also i apologize for the current state of my site, its quite ugly.

please email me or reply here with any comments, questions or suggestions about the mod. being my first one im interested to hear what people think of it. one thing in particular that im wondering about is if i should include the LaunchInertia parameter in this (so that it would act more like the R-Grenades; they move faster the faster you are going). let me know what you all think.

------------------
Let the rocks roll and the battle commence. BZ The RPG. Check out the site! (Under Heavy Construction)


IP:

JVortex
Member
posted March 16, 2001 03:25 PM            
i knew that there was something i was forgetting before releasing this... as Karldar pointed out the high res image appears as a cube. i play with the meshes set to low anyhow so this wasnt an apparent problem on my end. i did look into fixing that for a while but just couldnt get it for some reason. im going to give it another go and repost the lobber if i can get it right. if anybody knows what im doing wrong please let ne know.

------------------
Let the rocks roll and the battle commence. BZ The RPG. Check out the site! (Under Heavy Construction)


IP:

coax
Administrator
posted March 17, 2001 04:16 PM            
the site loads so slowly jvortex, i don't know what to say

------------------
TM Bios

IP:

JVortex
Member
posted March 17, 2001 05:37 PM            
ya i kno the site is running slowly... its the server and its really bothering me, it didnt used to be that way. sorry about that. im looking into switching servers, anyone have a suggestion? i need:
20 megs or so at least
ftp file access
a banner requirement is ok as long as the banner can be placed in a frame and does not have to be either pop up or on the page.
and decent speed of course
there was a sound problem in the previous release of the Lobber that has since been fixed. if you dont feel like d loading the whole thing again then open up the LobberHits.ent file in the sound directory and change the line reading
sound = missile/SlowExplo.wav
so that it reads:
sound = Explo/SlowExplo.wav
after that drop the sound volume from 30 (i think it is) to 1.5.
i still havent figured out how to fix that looking like a cube problem yet however.

------------------
Let the rocks roll and the battle commence. BZ The RPG. Check out the site! (Under Heavy Construction)


IP:

JVortex
Member
posted March 22, 2001 12:23 PM            
ok, Rex R informs me that im an idiot. not his words of course, he was quite pleasant about it . but he did find the problem with the Lobber looking like a cube.

To Fix:
1) re-download the lobber zip file from my slow server (which hopefully will be changed today).
2) re-download just the bad files which i have posted (but they are small, so my slow server shouldnt be a problem)
3) make the adjustments yourself.
strangely enough its the same problem that A2597 had with the shark. a stinkin typo in the projectile and weapon files. where it calls for the high res mesh i have in there low instead of lwo.
open up both the weapon file Lobber.ent and the projectile file Lobberpro.ent and change the mesh lines which say ...Lobber.low to read Lobber.lwo. within those same lines it also says LobberL.low. this was from a test i was doing that i forgot to remove, get rid of that trailing "L".

this happpened because i was working on a weapon (the Battle Tank) which is based on the shark, so i had coppied the shark files to work from. when i started on the lobber i just took the Battle Tank files because they were convienient and started with those. thus the evil typo continued.

I should mention that in my other post asking about this A2597 did mention the problem with the shark and thus was 100% right. after he said that i looked at my files and the land shark files and STILL didnt see the typo even tho i knew what i was looking for AND was looking right at it... dyslexia? who knows...

Thanks Rex R for pointing it out and sorry A2597 for getting all dyslexic

------------------
Let the rocks roll and the battle commence. BZ The RPG. Check out the site! (Under Heavy Construction)


IP: