|
Author Topic:   flags
[AoD] Ban Sach
Member
posted May 20, 2002 03:18 AM            
ok when i save an ent file for my flag it saves as ex: bansach.ent.txt
it wont save it as an ent file it saves it as a txt file how do i get rid of this or what i do to correct it????? i have the flag bmp made but cant get the ent file made im really getting p$(#*$#( off here lol

suggestions pls
Ban Sach

IP:

peeeto
Member
posted May 20, 2002 09:47 AM         
...there's an underlying cause of this between your text editor & windows that i can't explain or help remedy...

but i can tell you how to get around the problem: when you save your ENT file, put quotes around the file name you want (i.e. "bansach.ent"). this will prevent Notepad from adding '.txt' to the end.

also, you could rename the file after it's saved...

IP:

Kevlar
Member
posted May 20, 2002 10:22 AM            
The quotes thing will work.
It's a good idea to uncheck
"Hide file extensions for known type"

That way you can rename a file when you need to.

My Computer
Tools (On the menu)
Folder Options
View (Tab)
Uncheck "Hide file extensions for known type"

IP:

-DNX-Ni
Member
posted May 20, 2002 10:31 AM            
my computer > view > folder options > view

on Win98 SE!!

IP:

Kevlar
Member
posted May 20, 2002 01:57 PM            
I knew it was similar for you 16/32bit peeps.

Ya know Bill G. has to change everything just a little on every new OS.


IP: