|
Author Topic:   Any reason why the LDA server has zero ping?
coaxs
Member
posted June 26, 2005 02:10 PM            
Any reason why the LDA server has zero ping?

------------------

Tread Marks Ladders

IP:

pablito
Member
posted June 26, 2005 06:17 PM            
?

[This message has been edited by pablito (edited June 27, 2005).]

IP:

666
Member
posted June 28, 2005 12:32 AM            
someone needs to email LDAJim to fix it.

IP:

coaxs
Member
posted June 28, 2005 01:07 AM            
Sounds like a server admin job to me.

------------------

Tread Marks Ladders

IP:

KiLlEr
Member
posted June 28, 2005 09:04 AM            
0 ping would mean that some of the ports are not opened up on the firewall.

Note: some of the servers are missing files. so kiwotsukete kudasai (be careful please). I'll try to upload the files this week.

[This message has been edited by KiLlEr (edited June 28, 2005).]

IP:

BamZipPow
Member
posted June 28, 2005 09:25 PM            
Yes...definitely firewall...

IP:

LDA
Administrator
posted June 29, 2005 07:11 AM            
Yes, the firewall had changed the IP which was set to dynamic. It is now fixed and should be playable.

Jim

IP:

jujaga
Member
posted June 29, 2005 12:02 PM         
Me happy now.

------------------

=MOD= FISH!!! TI-89T!!! RB/RBT/TM anyone? Modulus Firefox 1.0.4 Rocks!!!

IP:

=DNX= Ni
Member
posted June 29, 2005 01:26 PM            
MasterClient isn't connecting at all now.

IP:

jujaga
Member
posted June 29, 2005 02:39 PM         
Ditto... the Master Server must be down... *Panics*

------------------

=MOD= FISH!!! TI-89T!!! RB/RBT/TM anyone? Modulus Firefox 1.0.4 Rocks!!!

IP: