This topic is 2 pages long:   1  2  |
Author Topic:   where is the LDA server?
pablito
Member
posted June 11, 2005 06:19 PM            
Did I miss something? it's been off since I checked on last night....

IP:

jujaga
Member
posted June 11, 2005 07:02 PM         
Ditto.

------------------
=MOD= FISH!!! TI-89T!!! RB/RBT/TM anyone? Modulus :D Firefox 1.0.4 Rocks!!!

IP:

pablito
Member
posted June 12, 2005 12:36 PM            
I don't see any servers now

IP:

KiLlEr
Member
posted June 12, 2005 02:08 PM            
to quote:

"He's dead Jim"

LS is not responding either.

Did someone trip on the power cord?

[This message has been edited by KiLlEr (edited June 12, 2005).]

IP:

yugo2
Member
posted June 13, 2005 12:08 AM         

The server is still down and I am starting to twitch in withdrawl.

IP:

LDA
Administrator
posted June 13, 2005 07:49 AM            
I'm moving the files to a new server box today... The server has been crashing too often. It could be the old hardware or something I haven't been able to detect.

We are seeing more attacks on our servers since announcing the new game.

Jim

IP:

pablito
Member
posted June 13, 2005 10:50 AM            
as long as it's up is worth waiting for

...the net is more polluted than ever!

IP:

LDA
Administrator
posted June 13, 2005 01:47 PM            
The new server box is up and should be visible now. I've salvaged files and started a few of the dedicated servers.

We'll keep it locked down for now, until we are sure that everything is going to be OK.

Jim

IP:

BamZipPow
Member
posted June 13, 2005 04:03 PM            
Thanks Jim!

What kinda of specs is the new box?

IP:

LDA
Administrator
posted June 13, 2005 06:00 PM            
The new box is a P3 800 with a gig of RAM.

It uses the exact same IP settings as the old box...with no firewall.

Jim

IP:

BamZipPow
Member
posted June 13, 2005 06:05 PM            
Is that a bad idea to have the servers exposed to the intarweb without a firewall?

IP:

LDA
Administrator
posted June 13, 2005 06:17 PM            
As the server only runs Tread Marks and isn't used for any Internet activity... it should be OK. The old server box was likely just breaking down, after about 7 years of constant usage.

Jim

IP:

666
Member
posted June 13, 2005 11:58 PM            
I still dont see the stock LDA server. LDA Jim you need to check that it is up.

IP:

pablito
Member
posted June 14, 2005 09:36 AM            
...I like the sound of that... gig of RAM ... only if we could play

IP:

Rick
Administrator
posted June 14, 2005 12:17 PM            
Yeah, the server is down again. It seems to have been attacked -_-

It should be up relatively soon. Rob's working on it this very moment.

IP:

BamZipPow
Member
posted June 14, 2005 03:17 PM            
If the server is sitting in the DMZ...at least put a software firewall on there.

IP:

LDA
Administrator
posted June 14, 2005 07:51 PM            
We should be back an running.... putting up firewalls, and having to find a new spot for the master server.

New Master server address: 38.112.120.109

Jim

IP:

harmless
Member
posted June 15, 2005 01:53 AM            
for the last digits, is it 109 or is it 110 ?
refreshing the internet servers came up with 110

just curious,
thanks
harmless

------------------
mikey,
may peace doggedly
follow you.

IP:

BamZipPow
Member
posted June 15, 2005 02:46 AM            
I just noticed that, too!

It should be 110 instead of 109. 109 was the old address...

IP:

BamZipPow
Member
posted June 15, 2005 03:30 AM            
I plugged in the address ending in 110 fer my server and now it shows up. It was on 109 and didn't show up on the master server...

IP:

LDA
Administrator
posted June 15, 2005 05:19 AM            
Yes that's my typo... we moved it from 109 to 110

Jim

IP:

=DNX= Ni
Member
posted June 15, 2005 09:11 AM            
Anyvay, it vorks!

IP:

pablito
Member
posted June 15, 2005 10:36 AM            
I was on LDA last night (or what seemed to be LDA)... the game was split up only in 2 teams of 3 players each..... also we played a crazy map that can't recall the name.....back to back (the map was green with terrain moving and the ceiling filled with yellow lines)...I think it was one of the maps chosen for 2 clan battles ago...

IP:

Rex R
Member
posted June 15, 2005 12:07 PM            
Comment; 40(frag limit) seems a mite bit low for team play...

IP:

=DNX= Ni
Member
posted June 15, 2005 12:33 PM            
I think that map was Reptilian. I quite liked it actually. Lots of potholes to duck out the way of cruises or other homing projectiles.

IP:

This topic is 2 pages long:   1  2