|
Author Topic:   lDA Jim and all Logscan ops please read
KiLlEr
Member
posted May 25, 2005 09:20 PM            
scratch that.

The update msi file was corrupted. you'd figure that M$ would use a different error message for a corrupted filie, and not use the "this package is an incompatible installer version. please update MSI, or contact the software provider."

what a bunch of dorks.......

[This message has been edited by KiLlEr (edited May 26, 2005).]

IP:

BamZipPow
Member
posted May 26, 2005 02:00 AM            
Thanks fer the update...I got it!

IP:

VorDesigns
Member
posted May 26, 2005 09:05 PM            
Err, see other post, looks like I'm ok?

IP:

KiLlEr
Member
posted May 27, 2005 03:16 AM            
You may be very lucky.

Eitherway, thats the last of ver 3, I've finished up version 4 (not too different, just lots of fixes, clean up, and the elimination of that stupid logscan.cfg file.. Versioin 4 will not be an autoupdate from version 3.

It's up on the server admin page of the myboomstick account. Whenever ya'll want to grab it, go right ahead.

[This message has been edited by KiLlEr (edited May 27, 2005).]

IP: