|
Author Topic:   FPS Lock
Xpresser
New Member
posted January 10, 2004 09:02 PM            
Hi all. I recently installed TM last week and I love it! But I am wondering if there is an option to lock/unlock the fps? This might seem like a dumb question but the reason I am asking is that when I first started playing TM I was getting fps in low 100's but now, after having to reformat and reinstall programs, my TM fps seems to stay locked at around 60 fps. So I wonder if somehow after my reinstall of TM I hit a key command or something that keeps fps lower but stable?

Also this started happening after installing the new Omega ATI drivers for my vid card.

Any ideas?

Yes I know 60 fps is just fine and that the human eye cant distinguish from....blah, blah, blah.

IP:

TBIKingTiger23
Member
posted January 10, 2004 10:09 PM            
how old is your gfx card? that might have somthin to do with it... i know when i got a new GFx card my fps went up and my ping went down.

IP:

Xpresser
New Member
posted January 10, 2004 10:15 PM            
My whole system is new, 1 month old.

IP:

TBIKingTiger23
Member
posted January 10, 2004 10:40 PM            
then i really dont know what to say. unless you dont have that much ram or you have a ton of programs running at once. Any techys out ther?

IP:

Xpresser
New Member
posted January 10, 2004 11:04 PM            
New Laptop

P4 3.2Mhz
1024 ram
ATI 9600 Pro 128 mb
60 gig 7200 rpm hd
16" UXGA

IP:

KONG
Member
posted January 10, 2004 11:22 PM            
I have had problems with radeons latest driver too. I had to revert back to an older driver

------------------
"My style? You could call it the art of fighting without fighting.''

Homepage

IP:

Xpresser
New Member
posted January 13, 2004 12:41 AM            
Well got an email back from the creator of the Omega ATI drivers and it seems he turns ON the V-Sync by default. This is why the FPS's seemed to be locked in a lower but stable range.

V-Sync off...FPS's up!

IP:

BamZipPow
Member
posted January 13, 2004 09:32 AM            
Okay...how does one turn the V-Sync off?

IP:

A2597
Member
posted January 13, 2004 10:28 AM            
Right click on desktop, --> Properties. new window pops up. click the settings tab, then the advanced button.. your looking for the "OpenGL" window/tab. in there should be a "Use VSynch" or somesuch titled option. turn it off. (Has three settings, ALways Off, Default Off, Always On" via a slider.

------------------
### Hi, I'm a sig virus. Please add me to the end of your signature so I can take over the world. ### - Caught from excaliber @ B5mg.com

Flying Tanks and Cookie Dough?
Oh, wait, no. If tanks were ment to fly they would have been born with little bags of salted peanuts.


[This message has been edited by A2597 (edited January 13, 2004).]

IP:

A2597
Member
posted January 13, 2004 10:34 AM            
BTW, be sure to tell us how many FPS you get now!

at 6x AntiAliasation and 16x anioscotric filtering I get 70-120 with five bots in scarab.

but of course, I overclock more then I should...

------------------
### Hi, I'm a sig virus. Please add me to the end of your signature so I can take over the world. ### - Caught from excaliber @ B5mg.com

Flying Tanks and Cookie Dough?
Oh, wait, no. If tanks were ment to fly they would have been born with little bags of salted peanuts.


IP: