|
Author Topic:   Network play config probs
xtian
Member
posted March 19, 2003 08:59 AM            
Hey Gang,
I am back, and ready to get my network problems sorted out, and play some serious TM net matches!

Currently, I do not see a list of any servers. I have updated my config file with the IP address (206.222.78.139) as shown on the TM website.

When I hit "Refresh Internet" it still comes up with zero servers.

My connection to the internet is via an always-on cablemodem, and my email, web browser, etc all work fine.

My version of TM is 1.6.0 FULL.

Does anyone have any suggestions for what to do? I want to get out there and blast you guys!

Thanks!
- Christian
Budapest, Hungary

IP:

KiLlEr
Member
posted March 19, 2003 09:14 AM            
AHHH! I wish my keyboard supported Hungarian characters, I would respond in my mother language.

Are you using any form of firewall?

Usually if you can't see any servers, its due to the fact that you firewall is blocking ports in the 10000 to 12999 range. I don't remember off the top of my head exactly which port the master server uses, but if you have that port blocked, then you won't be able to connect to the master server. Usually its a good idea to have the 10000 thru 12999 range open as most game servers are in that range.

IP:

xtian
Member
posted March 19, 2003 09:23 AM            
Jo napot kivanok! (Ok, it is accent nelkul, I know, but you get the idea!)

I am not running any firewall that I am aware of. I have Win2k installed, and the cable modem, but nothing else as far as I know. I just checked the Network connection for my KabelModem, and it does not show any unusual security settings.

By the way, I can also be reached via chat at either xtianbp@yahoo.com or xtianbp@hotmail.com if anybody wants to get ahold of me that way.

Thanks for the help!
- Christian
Budapest, Hungary

IP:

KiLlEr
Member
posted March 19, 2003 09:32 AM            
Thats true, I could've wrote without the accents.

Hmm. You can try directly specifying a server in the ip line of TM's server list screen. For example:

24.191.89.63:10400

and see if you can connect that way. Some servers are listed on my website http://www.boomstickjoes.com/treadmarks/main.php?page=TMServers/popload.php&group=TMServers&uid=&

If that works then its an issue with you seeing the master server itself. If you can't connect that way to a game server, then we are looking at a larger problem.

IP:

xtian
Member
posted March 19, 2003 09:52 AM            
Other than the Map Load Failure, everything worked fine when I connected to your server by entering the IP Address myself.

So at least I *can* connect to another server. Now all I need to work out is why the Master Server is invisible to me. Bizarre.

Thanks for the help! Now I am going to check out the server list on your site!

- Christian
Budapest, Hungary

IP:

KiLlEr
Member
posted March 19, 2003 12:45 PM            
No problem

Glad to help out a fellow countryman.

YOu'll notice links in the description of the servers on my website. these point to any mods that are required to play on that server.

The IP and port I gave you was for the Armageddon server. You may want to grab the pack off my website for it.

I would suggest a seperate TM install for it and the TeamCTF mod. Those mods makes major changes to TM and will keep you from playing a normal TM game. All you wold need to do to make a seperate install is to just make a copy of the treadmarks directory. You don't have to reinstall it.

Happy Fragging!

IP:

Scrap Metal
Member
posted March 19, 2003 09:42 PM            
It's easier to reinstall from the autostart.

IP:

coaxs
Member
posted March 21, 2003 01:53 AM            
Make sure you put "206.222.78.139" in the "Master Server Address:" and not the "Connect TO (ICP/IP):"

------------------
Tread Marks Ladders

IP: