|
Author Topic:   Cannot Patch / upgrade
Baz
New Member
posted October 06, 2002 12:46 PM         
I am trying to update Treadmarks version 1.5.5.1 to 1.6 but everytime I get the following error message "TM.exe: unknown version". I am using the patch known as "TM_155_to_16_Patch.exe". Note, I've already tried updating a fresh install without running the game first.

Does anyone have any ideas?

Thanks, Baz.

IP:

Random Chaos
Member
posted October 06, 2002 01:05 PM            
Which version of TM are you running: North American, United Kingdom, or German?

Also, try intermediate patches. Sometimes if you upgrade in steps it works where it won't when you upgrade from scratch.

You can get old patches here: http://www.gamesdomain.com/patches/t.html

IP:

Baz
New Member
posted October 06, 2002 01:26 PM         
Thanks for the reply.

My version is UK.

I'm now downloading version 1.5.6 and going to try what you have suggested. Will let you now how I get on.

Regards Baz.

IP:

Random Chaos
Member
posted October 06, 2002 01:34 PM            
One other thing: You may also need to grab the config.cfg file off of LDA's download page. But the error you got isn't that one since it said TM.exe.

Part of the problem is the patches are only 100% compatible with the North American version and tend to be finicky with other versions. I'm not sure why that happens, but it does.

[This message has been edited by Random Chaos (edited October 06, 2002).]

IP:

Robo Jaws
Member
posted October 06, 2002 03:37 PM            
1.55 - 1.6 did't work for me but 1.55 - 1.59 worked after receving the USA EXEs from LDA.

The solution I found that worked when upgrading 1.59 to 1.6 (thanks to LDA for emailing the USA TM and Vodoo EXE files)
was to copy the USA EXE file into the TM Dir then rename or delete the config.cfg file (do not replace it as instructed)
run the upgrade patch, then add the new config.cfg

------------------
TM Tank drivers licence applied for

IP:

Baz
New Member
posted October 07, 2002 12:02 PM         
Thanks Random Chaos,

I followed your suggestion. I successfully upgraded to 1.5.6 using the patch from http://www.gamesdomain.com/patches/t.html and immediately upgraded again to 1.5.9 and then again to 1.6. I had no more error messages.

Cheers to all those who offer suggestions,

Baz.

IP:

Paranor
Member
posted October 08, 2002 12:35 AM            
cool.

now, WELCOME TO TM!

IP: