|
Author Topic:   Login problems.
=DNX= Dalmatian
Member
posted June 24, 2002 11:56 PM            
I still can't get online. I tried the LDA server using the nemises tanks and it will not allow me on. Something is wrong. Somebody fix it! I know it's not my system because I uninstalled and reinstalled everything, including my operating system and the problem continues. -.-

IP:

Paranor
Member
posted June 25, 2002 01:25 AM            
any other server? did you try the euro demo?

IP:

=DNX= Matrix
Member
posted June 25, 2002 03:37 AM            
Check your firewall for tcp/udp access on the LDA ip as well as the game.

IP:

SuperUnknown
Administrator
posted June 25, 2002 04:28 AM            
Well...if its not your OS it would most likely be your network,hardware,or the TM cd itself.Checked to see if the CD is dirty of scratched?

IP:

Sailor
Administrator
posted June 25, 2002 10:55 AM            
Online access does not require the CD so don't worry about that. It is likely something with a firewall that is causing the problem. What anti-virus software do you run and does it have a firewall or do you have other firewall software installed.

------------------
May you always have a following Sea and the comfort of those you hold nearest to your heart.
TreadMaps

IP:

SuperUnknown
Administrator
posted June 25, 2002 03:43 PM            
Yeah I know that.I was saying maybe it was a bad install because of the CD.Just one of the options.I know I had trouble with my retail TM cd once and it wouldn't install some of the maps and tanks even though it said installation was succesful.I made a copy of the CD and everything was fine after that.

IP: