|
Author Topic:   Something isn't right here...
RatoN
New Member
posted June 23, 2002 09:34 AM            
I just wanted to note this, but I downloaded the 1.6 Tread Marks Demo, and it's 1.5 How's this?

IP:

SuperUnknown
Administrator
posted June 23, 2002 04:05 PM            
Have you tried connecting to one of the servers?Try the LDA server.I think it says 1.5 in Explorer even after you update it.

IP:

Paranor
Member
posted June 23, 2002 04:33 PM            
How can he connect to LDA if he has the demo super?

There are two demo servers:

1) mine - but it's down until monday to make room for the weekly DDM MAYHEM! MUHAHAHAHAH! (up to 24 players play at once - full game required )
2) ROBO'S EURO DEMO SERVER - it's in EUROPE but pretty good ping time.

IP:

RatoN
New Member
posted June 23, 2002 07:24 PM            
How do I connect to the internet with the demo???

IP:

BamZipPow
Member
posted June 23, 2002 08:14 PM            
You connect to the net just like you do now.
Fire up the game and select Multiplayer.
Select your tank (Falcon or Destroyer) and click on Okay.
On the next screen, click on Refresh Internet. The master address should be 206.222.78.139 port 12499. This should bring up all the servers.
Since you only have the demo, you can pick either the Robbo's Euro Demo server or the Parnor's Demo server. Paranor's Demo server is based here in the states while Robbo's in Europe (across the pond)
Click on Start and away you go.

If your ISP drops your connection because of non activity, you might want to look into a program that will simulate mouse/keyboard activity within the Windows OS.

Good luck and hope to see you on the servers soon!


IP:

RatoN
New Member
posted June 23, 2002 09:33 PM            
Okay, this is REALLY messed up. On the Tread Marks Demo 1.6 (Upgraded from 1.5). If I go to the misc. menu, it locks up. If i go to the mouse controls, it locks up. I can connect to the servers, but I went to the shareware server, and the game gets all messed up (I can't move my tank or shoot, and it seems that it didn't really connect). Finally, the single player set up lobby are kinda, uh, messed up? Can anyone help me?

[This message has been edited by RatoN (edited June 23, 2002).]

IP:

RatoN
New Member
posted June 23, 2002 09:51 PM            
Another thing. Longbow's download link is wrong. Its for 1.5, not 1.6. I went to 3dgames, and got the right one there.

IP:

BamZipPow
Member
posted June 23, 2002 11:53 PM            
Guess since you didn't volunteer the info...I'll have to ask the standard questions...

Comp specs? Processsor, mobo, RAM, cooling temps, video card, latest drivers, latest BIOS...?

Have you run any gaming benchmarks on yer comp before?

Did you try the running demo to see if would work there?

Have you tried single game and see if it would work there?

IP:

BamZipPow
Member
posted June 24, 2002 12:06 AM            
As far as the demo goes, someone should let LDA know... RatoN's right...I just checked it myself...it's the 1.5 demo.

IP:

Robo Jaws
Member
posted June 24, 2002 08:09 AM            
It's not an isolated incident. I downloaded the 1.6 demo For a friend, it installed as 1.5
he went and downloaded it again re installed and got the same result screwed up menus.
He is now feed up with TM and most probably wont try again.

------------------
TM Tank drivers licence applied for

IP:

RatoN
New Member
posted June 24, 2002 12:03 PM            
This is another intresting thing. The 1.6 demo (NOT UPGRADED) works fine, but if I upgraded 1.5 to 1.6, then it's messed up. Am I the only person that has this problem? ... I guess not.

I'm going to email Longbow about this.

But if you want to get the correct files, goto http://www.3dgamers.com/games/treadmarks/

[This message has been edited by RatoN (edited June 24, 2002).]

IP:

Bonzo Dog
Member
posted June 24, 2002 02:49 PM            
You have to be a computor expert to get on TM. No wonder we do notr get any newby,s, we must have lost quite a few for the same reason.

IP:

RatoN
New Member
posted June 24, 2002 05:16 PM            
Personally, I think Longbow has some issues they need to work out with the code. I'm sure they will figure it out though. I would just give them time. This is probably their most complicated game.

But about the whole thing where the 1.6 demo download is really 1.5, thats sorta their fault.

[This message has been edited by RatoN (edited June 24, 2002).]

IP: