|
Author Topic:   TMLogScan Bug Fix
KiLlEr
Member
posted June 22, 2002 01:03 PM            
Bug fix for TMLogScan now released. Grab it off the maintenance page:
http://www.boomstickjoes.com/treadmarks/main.php?link=TMServers&page=maintain.php&menu=1&submenu=0&appmenu=6

Fixes problem where TMLogScan would scan the log file twice.

IP:

KiLlEr
Member
posted June 27, 2002 12:54 AM            
Another bug fix. Cleans up problem with self-frags. I'm now counting them seperatly now. Will update the Server Status page in the next few days to display it.

IP:

KiLlEr
Member
posted June 27, 2002 07:23 PM            
Problem. I had to repost the file. If you dld'd it before 7:20pm EST them you need to grab it again. Sorry

IP:

KiLlEr
Member
posted June 27, 2002 10:00 PM            
Awwww @(*#&(@!(!@#&(@!*&#(!*@&#*!

That HTTPPut in the archive is pointing to the wrong webserver. I reposted the archive yet again.

Sorry

IP:

KiLlEr
Member
posted June 27, 2002 10:43 PM            
NOw this is getting worse. The HTTPPut is utterly broken. I'm doing a complete rewrite at work tomorrow. I'll repost the archive by the weekend. I'm installing windows 98 on one of the servers to make sure I don't have trouble with different Windows releases. Sorry

IP:

KiLlEr
Member
posted June 28, 2002 07:47 PM            
Good news!

I seem to have a working combination of HTTPPut (2 week old version) and TMLogScan (recompiled at work). looks good. I posted the archive so you can grab the latest version.

IP:

=DNX= Matrix
Member
posted June 29, 2002 06:40 AM            
i clicked on this thread just cos i dont like stray white lines on forums :P

No seriously killer, good work man

IP: