|
Author Topic:   Boomstick Joe's New home now open! Please read..
KiLlEr
Member
posted June 18, 2002 11:13 AM            
The XSLT extension ahs been installed! The new site is up and runing fine. When I get home tonight I will move the TM Server Status project over to the new site. I will redirect the old site boomstickjoes.vze.com to the new site so that the server uploads will be redirected transparently (I hope). I will also release the new TMLogScan executables (with the frag/death counting) tonight as well. As soon as the TM servers have the new exe's installed:

I will shutdown boomstickjoes.vze.com!

Also, I will be resetting the player statistics after all the TM servers install the new TMLogScan exe's. I will post a note the day I will do the reset.

So all of you who have boomstickjoes.vze.com in thier list of links, please update them to point to the new site http://www.boomstickjoes.com/treadmarks/ .

The new site has a forum "Blabatorium" all support for TeamCTF and TMLogScan will be there, as well as a MOD discussion/announcement forum that lets you set up polls for your mods, and a general discussion for everything else. I will also host avatars (pictures used for your posts to identiofy you). Just make them no bigger that 180x80 pixels.

Have Fun!!!!

[This message has been edited by KiLlEr (edited June 18, 2002).]

IP:

Grind_and_Click
Member
posted June 18, 2002 11:48 AM            
sweet call killer

looks the deal, the link works now so i can get Team CTF!

IP:

CyberCannon
Member
posted June 18, 2002 02:46 PM            
Hey Killer
Just tried the link in your message and I didn't get anything. Whats up any ideas?

------------------
razzafrazza(grumble grumble} I hate AIs

CC

IP:

KiLlEr
Member
posted June 18, 2002 03:28 PM            
Hmmm. Try this one:
http://neptune.lunarpages.com/~boomst1/treadmarks/

If that one works then THe problem is that your ISP hasn't updated their DNS machines yet. (Should've its been a week already).

IP:

Robo Jaws
Member
posted June 19, 2002 05:20 AM            
Not working with Netscape 4.08

------------------
TM Tank drivers licence applied for

IP:

=DNX= Matrix
Member
posted June 19, 2002 05:23 AM            
WOW a Netscape User !!!

"foir god sakes Mary, they made that thing in Bedford Falls !!" *voice of Jimmy Stewart*

IP:

KiLlEr
Member
posted June 19, 2002 09:29 AM            
Should work now. Frontpage corrected an error, that is really a trick to get netscape to render a page with a single frame. I hacked it with notepad and now its fine (at least with Netscape 4.7). Figures, I skip a test cuz I knew that it was working.
It pays to have multiple browsers for testing!

IP: