|
Author Topic:   Red X's *techie question*
=DNX= Matrix
Member
posted May 29, 2002 09:59 PM            
Ok fellas, brains out in force on this one ...... My IE6 has gone all flippetty wollop ! All i see on just about every site is [x] where pictures should be... the sites themselves are functional however - any clues ppl ?

IP:

-DNX-Ni
Member
posted May 29, 2002 10:21 PM            
something to do with the cookie patrol? I dunno dude u know more than me! Why don't u try the old 'windows 98' install of the disk?

IP:

Sailor
Administrator
posted May 30, 2002 12:20 AM            
Look under Tools, Internet Options, Advanced tab, Multimedia section and see if all the appropriate boxes are checked.

------------------
May you always have a following Sea and the comfort of those you hold nearest to your heart.
TMMaps

IP:

JVortex
Member
posted May 30, 2002 02:42 AM            
look in your links bar (or in your favorites under links) and there should be a thing there called "i.exe" or maybe image.exe? i dont recall now, but it should stand out. anywho, hit that. its a shortcut to tell the browser to display/ not display images on pages.

if thats not your problemthen oprn up IE and in your menu bar hit tools -> internet options -> advanced tab then under multimedia make sure that "show Pictures" is checked.

since however youre getting broken pict symbols neither of those would probably work (but ya never know and its easy to check, so i mention them anyhow). what youll probably need to do is "Repair" IE. AFAIK most people dont know u can do this.

go to youd add/ remove box (Start -> Settings -> add/ remove programs) and tell it to remove:
"microsoft internet explorer 6 and internet tools"
(no, this wont actually uninstall it )

youll be presented w/ a box asking what u want to do (add component, repair or restore). tell it you want to Repair IE and let it do its thing. when its all done that may fix your problems.

on a side note; when your comp becomes fairly unstable or just laggy in general, especially when dealing w/ multiple open folder windows repairing IE like this will almost always solve your problem (well, ittl at least make for a pretty effective patch )

that should fix ya

------------------
Let the rocks roll and the battle commence. www.bzrpg.com .
Check out the site! Loads of Tread Marks support and AddOns. Home of the S.T.O.R.M Pack.
The Storm has arived!!


[This message has been edited by JVortex (edited May 30, 2002).]

IP: