|
Author Topic:   Robos Euro DEMO Server now open for testing
Robo Jaws
Member
posted May 28, 2002 02:38 PM            
OK Subject header said it really.

Finally found out how to let the TM ports through the ADSL router firewall

I've set up a DEMO server for the moment,
lets see if gets lagggy if not then a moded
server will follow.
Have fun
Robo Jaws

------------------
TM Tank drivers licence applied for

IP:

KiLlEr
Member
posted May 29, 2002 12:50 PM            
Since its up, why don't you add it to the TMServers status page? EMail me at my forum-listed EMail address to get set up.

I need you server name, description, IP address and server port.

[This message has been edited by KiLlEr (edited May 29, 2002).]

IP:

coaxs
Member
posted May 29, 2002 12:52 PM            
Robo, your server has had 0 ping for 1.5days now?

------------------
Tread Marks Ladders

[This message has been edited by coaxs (edited May 29, 2002).]

IP:

HUT
Member
posted May 29, 2002 01:17 PM            
I hadn't tested your Euro-server, ping is "0" don't have join. Euro IP 64.49.17.43 server is in Atlanta.??? :?
HUT

[This message has been edited by HUT (edited May 29, 2002).]

IP:

KiLlEr
Member
posted May 29, 2002 01:27 PM            
Robo, if people can't connect to your server, its because you need to enable port forwarding and have packets destined for the TM server's port forwarded to the IP address of the TM server. Just opening up the ports are not enough. That only tells the firewall to allow packets for that port through. The router becomes a gateway server to the internet. Since packets are destined to the IP address of the machine connected to the DSL modem (the Router is this machine), you need to have the router (which is behaving as a gateway) deligate the packet to the machine on the local network which will service it (This process is called Port FOrwarding).

One word of caution, if you intend to run any server behind a gateway, you must assign a static IP address to the server instead of having the server obtain the IP address via DHCP. If you use DHCP on theserver, the IP address will change but the router will still try forwarding the packets to the old IP address.

[This message has been edited by KiLlEr (edited May 29, 2002).]

IP:

Robo Jaws
Member
posted May 30, 2002 07:49 AM            
Ill take a look at the firewall setup again tonight
(it seemed to easy when I set it up)
I can see about 63 pings on the LDA master server I bet thats internal
Thanks for the feed back
Robo Jaws

------------------
TM Tank drivers licence applied for

IP:

Robo Jaws
Member
posted May 30, 2002 02:58 PM            
OK I found a typo in my setup (wrong server address DOH!!).
If it still not working Ill look into setting up IP filtering.
If any one else is using Netopia ADSL Router Model 4541 and has a server up,
Then some pointers would be gratefully received

------------------
TM Tank drivers licence applied for

IP:

HUT
Member
posted May 30, 2002 05:51 PM            
Hi Robo Jaws; I played on your server, so he runs well, I have average ping 180. Transfer is 100 % but this depends from times of day or night.
Best wishes HUT

IP:

Grind_and_Click
Member
posted May 30, 2002 08:07 PM            
i still have 0 ping for pars server

IP:

KiLlEr
Member
posted May 30, 2002 09:58 PM            
Its worked for me.

Robo: I can add you to the TMServers list, just contact me via EMail with the info from my previous post.

IP: