|
Author Topic:   Repeating sounds
reddog
Member
posted May 20, 2002 07:26 PM         
Do anyone know how I can stop repeating sound on TM? also somtimes I get sound that get faster when I make the tank go faster.

------------------

IP:

coaxs
Member
posted May 20, 2002 07:29 PM            
Thats typically from having to many mods installed.

Someone mentioned a while back that it was from a specific corrupted ent, I'll leave it to others to try and remember which one it was.

So a temp fix is to rename the addons folder for now.

------------------
Tread Marks Ladders

IP:

Kevlar
Member
posted May 20, 2002 07:44 PM            
Well if rename or move your old Addons folder from the TM root, and then re-download the master weapons pack that should fix it. The sound problem was fixed a while back but you have to do a fresh install.

Also the repeating sound problem was fixed in the master tanks pack. It is the MultiKillSound parameter that was causing the problem.

JV also had a thread in the mod forum recentely of another way to fix it. I will look it up.


EDIT:
Here is that thread /forums/archive/ubb/Forum9/HTML/000359.html


------------------
TM-Central


[This message has been edited by Kevlar (edited May 20, 2002).]

IP:

Irascible
Member
posted May 20, 2002 09:55 PM            
I can't seem to get rid of the problem no matter what I do... including the fixes. But your milage may vary. My solution has been to have three installs of TM. One for Storm Racer, one for mods and one stock. Then I use the TM master client to see where people are playing so I know which instance of TM to start. Since the majority of the time people play stock I don't have the sound problem anymore because the stock install doesn't have that problem.

IP:

SuperUnknown
Administrator
posted May 20, 2002 10:46 PM            
Thats what I do too.The only problem is when you wanted to use the modded install.I usually end up turning the sound off.

IP:

Vlad
Member
posted May 21, 2002 12:39 AM            
Check the racetank ents. If any have MultiKill sounds, delete those lines. That's notorious for causing that sound error.

IP:

JVortex
Member
posted May 21, 2002 05:55 AM            
no need to have a seperate instal going for a stock TM folder. just simply take a modded install and rename your addons folder to something like "AddOnsXXX" and TM will ignore your addons folder thus giving you a stock install.

------------------
Let the rocks roll and the battle commence. www.bzrpg.com .
Check out the site! Loads of Tread Marks support and AddOns. Home of the S.T.O.R.M Pack.
The Storm has arived!! :)


IP: