|
Author Topic:   No TM
TBI-KT
Member
posted May 04, 2002 12:00 AM            
I cant play tm untill i get this problem fixed. It says every time i start TM that it cant find an OpenGL context. I need help!!!!

Thx

IP:

=DNX= Matrix
Member
posted May 04, 2002 12:24 AM            
put ya drivers on again, uninstall reinstall tm.

IP:

Vlad
Member
posted May 04, 2002 01:08 AM            
What kind of video card do you have? I've got a Voodoo3, and I get that error if I try to run with the upgraded drivers more than once per boot.

Try using the WickedGL drivers (www.wicked3d.com) for Treadmarks. They work pretty well.

IP:

TBI-KT
Member
posted May 04, 2002 01:41 AM            
I hav a ATI Radeon Graphics card. I tried puting on my drivers but it still dosent work? I have tried wicked befor and couldnt use it.

IP:

KiLlEr
Member
posted May 04, 2002 01:50 AM            
Check out ATI's website. THey have updated the drivers to all thier cards recently.

www.ati.com

[This message has been edited by KiLlEr (edited May 04, 2002).]

IP:

TBI-KT
Member
posted May 04, 2002 02:19 AM            
Nothing works. Maby i did somthing wrong . Remind me how to "put my drivers on"?

IP:

KiLlEr
Member
posted May 04, 2002 02:44 AM            
Did you first uninstall your old drivers before installing the new ATI drivers?

IP:

TBI-KT
Member
posted May 04, 2002 05:37 AM            
OK My computer is dumb. Ill probly never figur whats wrong with it. The driver update wont work because its not compatible with the "adapter(s)".

IP:

Vlad
Member
posted May 04, 2002 11:00 AM            
Then you didn't download the correct drivers. Make sure that you download the correct drivers for your card.

IP:

TBI-KT
Member
posted May 04, 2002 03:31 PM            
I thought that but it still dosnt want to install.

IP: