|
Author Topic:   Problem with upgrading
DJ Dan
New Member
posted April 05, 2002 12:13 PM            
hi
i've downloaded the 1.5.5 to 1.6 patch but it doen't work it says error with config file, so i downloaded that new config file then it said error with tread marks exe.
i've downloaded lots of different patches from different web sites
please could you help me, i cant play over the net now!
thanks in advance
Dan

IP:

=DNX= Tiggs
Member
posted April 05, 2002 05:27 PM            
Best thing to do is search this forum. There are a lot of threads for this problem. After that does not help let us know. Good Luck.

------------------

"I see fragged people...they're everywhere...they walk around like everyone else...they don't even know that they're fragged."
*************************
DNX-Tiggs, D.O.G - Aragon, BWL-Paranor and BWL-Tiger.
Family. Redefined.

[This message has been edited by =DNX= Tiggs (edited April 05, 2002).]

IP:

Kevlar
Member
posted April 05, 2002 05:47 PM            
Look up Kong.
He has a 1.55 to 1.59 patch that usually works when the 1.6 patch fails.


IP:

Nemzad
Member
posted April 05, 2002 06:51 PM         
I think you can uninstall TM then do a clean install then update to 1.6

IP:

DJ Dan
New Member
posted April 06, 2002 04:11 AM            
thanx! i'll try those idea's, cheers

IP: