|
Author Topic:   Yo Kevlar
-DNX-Ni
Member
posted January 17, 2002 12:16 AM            
Is your site down? Can't get in!

------------------
Lemon Curry?!?!

IP:

coax
Administrator
posted January 17, 2002 02:41 PM            
bump

IP:

Kevlar
Member
posted January 17, 2002 03:46 PM            
Yes it's down. Having a few problems, I will let you know when it's up. Probably tomorrow. Might have it going tonight. Sorry about that. And I just got the sound problem fixed on the weapons master zip, too. So I will try to get it going asap.

IP:

Kevlar
Member
posted January 17, 2002 04:30 PM            
Soup's Up!
I mean... Sites up.


Weapons Pack is unavailale until I can rebuild the 'sound-corrected' zip.


------------------
TM-Central.com

IP:

Rex R
Member
posted January 18, 2002 01:17 AM            
so what was the problem/fix for the sound issue? (inquiring minds...)

IP:

Kevlar
Member
posted January 18, 2002 01:28 AM            
Had to remove a couple of weapons.
Did you get my email about that?

------------------
TM-Central.com

IP:

Rex R
Member
posted January 18, 2002 01:37 AM            
got it. hmmm I see (sorta) well lets hope for the best

[This message has been edited by Rex R (edited January 18, 2002).]

IP:

coax
Administrator
posted January 25, 2002 01:08 PM            
seems to be down again.

------------------
Tread Marks' Ladders

IP:

Paranor
Member
posted January 25, 2002 01:58 PM            
of course it is - I need it so it's down.

who else has the master flag pack including DOG?

IP:

Kevlar
Member
posted January 25, 2002 02:09 PM            
As I was saying in the other thread, I am speaking with my Domain Server Rep and they are having PDC, Primary Domain Controller trouble.

I did manage to get the fixed master weapon pack uploaded before it went down. So when it gets back up it ready for d'load.

I am more than likely going to host a backup site for future problem like this. If they do not get it fixed in a hour I will post a temporary address to the backup site.

EDIT
I will send you the flag pack Par.


------------------
TM-Central.com

[This message has been edited by Kevlar (edited January 25, 2002).]

IP:

Kevlar
Member
posted January 26, 2002 10:07 PM            
Well, in case you didn't know www.tm-central.com is back up.

My domain host had bad network problems.
Hopefully that should never happen again. Yeah right.


------------------
TM-Central.com

IP:

A2597
Member
posted February 01, 2002 12:29 PM            
so about the sound problem...
is it possible for all 119 weapons + the Vlad pack and ALL the maps and flags to be installed?

------------------
### Hi, I'm a sig virus. Please add me to the end of your signature so I can take over the world. ### - Caught from excaliber @ B5mg.com

IP:

Kevlar
Member
posted February 01, 2002 01:01 PM            
First off the sound problem was cured by removing several of the 119. So I would not suggest it. I keep all 119 available in case someone needs them.

And the sound problem happened in the 75 Client pack not the 40 weapon sso pack. I have not really mixed them for testing but maybe I will next week.


BTW, has anyone had anymore sound problems. I have been running the pack in single and server mode and I have not had one sound problem since. But I need to mix both pack Client & sso and see then.

[EDIT]
All weapons and maps and flags would be about a 30MB download, too.

------------------
TM-Central.com

[This message has been edited by Kevlar (edited February 01, 2002).]

IP:

A2597
Member
posted February 01, 2002 01:26 PM            
I have the mod pack (Your master zips) working, along with Vlads pack. I'm happy!

------------------
### Hi, I'm a sig virus. Please add me to the end of your signature so I can take over the world. ### - Caught from excaliber @ B5mg.com

IP: