|
Author Topic:   TM: Strange happenings?
_-~Plasma_Hazard~-_
New Member
posted January 14, 2002 07:21 AM            
I know this maybe just a one off on happenings but I'll ask if anyone else is experiencing this error anyway. After some serious hardcore adjustments I've made to the TM and updating TM to the latest version I am now coming across a weird glitch upon exiting TM you see, I run it in the openGL option and it plays wonderfully but as soon as I wish to quit, it exits the fullscreen and drops to usually a white windowed screen that refuses to cease it's task and the only way to close TM from there is Ctrl-Alt-Del anything else and it won't respond, as if there's a endless cycling loop going on from when you quit... Any idea's or solutions anyone?

IP:

Rex R
Member
posted January 14, 2002 12:26 PM            
you aren't by any chance running the 'TM-MASTER-CLIENT' and launching the game from there? (thats when I got that glitch) other wise it sounds like a driver hiccup. oh, welcome to the forum.

IP:

coax LWA
Member
posted January 14, 2002 03:54 PM            
thats a hefty name to continuously type in.

IP:

_-~Plasma_Hazard~-_
New Member
posted January 14, 2002 04:35 PM            
Rex R: Thank you for the welcoming, as for the glitch I make it a habit not to run master clients unless it's completely nessesacry, but I suspect you may have something there with a driver issue, having only most openGL games, I find that the white screen is not uncommon. The only problem is that I've tried all the drivers to fix this and to no avail. Anyhow it isn't a major concern just anoying I guess so I can live with it I guess...
coax LWA: Thats what cookies are for

IP:

guido 1
Member
posted January 14, 2002 06:28 PM         
outstanding Plas and welcome ...... hehehe ... fun .

------------------
Trying is the first step towards failure ... Guido the mercy killer .

IP:

synack
Member
posted January 14, 2002 08:04 PM         
Welcome to our family, PH!

Hope to see you on the battlefield soon.

IP:

=DNX= Tiggs
Member
posted January 14, 2002 08:56 PM            
Welcome Plasma.

GO PACK GO!!

------------------
click...click...BOOM!!
*************************
DNX-Tiggs, LWA-Aragon, BWL-Paranor and BWL-Tiger.
Family. Redefined.

IP:

=DNX= Matrix
Member
posted January 14, 2002 10:33 PM            
yes welcome - im curious, what ping do you get to the servers... down under.......

IP:

_-~Plasma_Hazard~-_
New Member
posted January 14, 2002 11:08 PM            
Thank you all I'm glad to be here, as for my ping well let's just say it's not worth mentioning, as I'm only on a lousy overloaded dial-up, but that may be changing shortly with as bit of luck... Oh btw for those who don't know I'm not actualy down under (Australian) as they say but in the general vicinity yes

IP:

=DNX= Matrix
Member
posted January 15, 2002 01:50 AM            
hmmm...

IP:

JVortex
Member
posted January 15, 2002 03:17 AM            
i used to have that exact same problem with TM as well. (also on a couple other OpenGL games). i unfortunately dont remember what eventually fixed it (more RAM i think), but i did find a work around for it that would fix it every time.

when quitting an OpenGL based game that does that glitch to you dont exit out of the game normally. exiting in any other way will work fine.

1) alt+tab out to windows and quit from there
2) Alt+F4 (if the program permits it)
3) with TM specifically what i did was instead of hitting quit i would hit F8 to enter windowed mode and then quit from there.

that F8 to a window should fix ya right up.

welcome aboard!

------------------
Let the rocks roll and the battle commence. www.bzrpg.com .
Check out the site! Loads of Tread Marks support and AddOns. Home of the S.T.O.R.M Pack.
The Storm has arived!! :)


IP: