|
Author Topic:   Tread Marks troubles
=DNX= Dalmatian
Member
posted January 10, 2002 11:01 PM            
Hia everyone. I'm having trouble with the sound on treadmarks, It keeps looping over and over again and I'm wondering if anybody has a fix I could use instead of having to erase and reinstall the game and all of those mods?

IP:

Irascible
Member
posted January 10, 2002 11:07 PM            
I've got the same question. It happens only when the mods are installed and only intermittently. I usually just end up deleting the sound to make it go away.

But I sure would like to know the underlying problem. Any ideas Kev?

IP:

Vlad
Member
posted January 10, 2002 11:18 PM            
The only time I've had that problem is with older versions of the Voyager and Warbird tanks. It has to do with custom multikill sounds. Normally, what happens is that a random sound (most often the custom multikill sound) is used as an engine sound when you switch tanks, and a random sound is used as tank names in the menu. If that's what you're referring to, and you've got Voyager and/or Warbird installed, check for the "multikill" lines in the Racetank ENT files for both tanks. If there's Multikillsound and Multikilltime lines in there, delete them (or comment them out by putting a # at the beginning of the line. That SHOULD solve your problem

IP:

Irascible
Member
posted January 11, 2002 12:10 AM            
In my case at least, the symptom is exactly as you describe it Vlad. However, switching tanks is not necessary. It just happens when it wants to. The old version of the mods you mentioned don't apply in my case because I reloaded Windows and only installed TM, the patch and Kevlar's weapon god zip.

IP:

Rex R
Member
posted January 11, 2002 01:20 AM            
think it has to do with the number of vox ents not nessearily just the multi kill, but total number of vox/announcer sounds. I had this happen long before jv released those tanks

IP:

=DNX= Dalmatian
Member
posted January 11, 2002 02:05 AM            
I went onto the missile training ground to test out a tank and have fun using weapons over and over again and I heard the music that is played when a flower power is fired.
I picked a nemisis tank and it speeds up when the nemissi speeded up and it slowed down the same. I went onto the Mini server and I started to hear "A shadow has arrived" over and over again. Is there a sound foldier I could delete and replace with an unflawed version?

------------------
Bow wow >=P

IP:

Rex R
Member
posted January 11, 2002 02:45 AM            
try this. in your addons\entities\racetank folder edit the tank ents namely the line' NameSound = xxxx' change this to '#namesound = xxxx' this will tell tm to ignore the line. this might help. if not try the addons\entities\weapon folder and do the same for any pickupsound that calls a vox (example the nuke has pickupsound = UGotDaNuke
HTH

IP:

guido 1
Member
posted January 12, 2002 12:28 AM         
you must have an intell motheboard , it only makes sense to have one if your using an intell processor . that way it's all integrated . i personally want an intell 845 moboo , and since i have xp i could run duel processors . and since i'm a cheap german-american , maybe 2 1gb celerons . hehe .... fun .

------------------
Trying is the first step towards failure ... Guido the mercy killer .

IP:

-DNX-Ni
Member
posted January 12, 2002 12:32 AM            
I had a prob tonight on WM's classic server!! Someone's avenger was soundin then tanks started appearing, disappearing and major lag was evident. realised I just downloaded the mini tanks, so went back and deleted them... worked fine after that!

------------------
Lemon Curry?!?!

IP:

=DNX= Dalmatian
Member
posted January 12, 2002 01:18 AM            
Heheh, what exactly does an intel motherboard have to do with sound problems on Tread Marks? =P I'm using a separate sound card so I don't see what would do that. =P

IP:

Kevlar
Member
posted January 12, 2002 03:57 AM            
Um... As far as those sounds go, I just noticed it happening also. I think it has to do with some of the newest mods that I added right before releasing the pack. Because I didn't have this problem before the holidays. And I did some extensive testing then. But I added about 4 or 5 of the newer ones to the pack. I am going to remove those and see if it stops, if it does stop, then I can narrow it down from there. If not I can reasemble the pack in parts. Author group by author group until the sounds start messing up again. Unless someone has an easier way.

------------------
TM-Central.com

IP:

Irascible
Member
posted January 25, 2002 01:45 AM            
Kevlar:
Have you had time to figure out the problem? I realize you have a day job and (if you're lucky) a life - so I'm not exactly complaining. But... I have to play with the sound off these days - which really bites when an airstrike comes along.

Rex:
I would try your suggestion - but I have so little time these days (I'm in the process of moving). Plus the problem seems so pervasive that it seems I'd have to alter every ent file... that is if I knew what an ent file was. Have you had the problem and tried your possible solution?

[This message has been edited by Irascible (edited January 25, 2002).]

IP:

Karldar
Member
posted January 25, 2002 02:14 AM            
Prolly won't help u, Ras, but I had the sound prob with the master weap zip Kevlar put together. I loaded up my TM install with a stoopid amount of mods and LB's hellspawn(?) pickup sound kept playin' over and over-"We'll tear your soul apart". I haven't gone back thru everything and checked it out so I'm not sure if it's just that weapon (doubt it) or the sheer volume of mods I was using. Changed the name of that addons folder and it stopped, of course.
I think I'm gonna try usin' Mysterial's modpicker to take out the ones I don't want and see if that fixes it.

------------------
I like pie, but I LOVE TM!

### Hi, I'm a sig virus. Please add me to the end of your signature so I can take over the world. ### - Caught from excaliber @ B5mg.com

IP:

MexIndian
Member
posted January 25, 2002 11:01 AM            
I too am a sufferer of this problem. It arose after I downloaded the god pack, & the master map file.
I don't think it's a particular weapon that's screwed, because every game, it is a different sound that is repeated over and over. I think that somefile got overwritten in my actual TM directory (not the addons). But I too don't have the time to go back & check, so Kev, I'm depending on you!

------------------
Quarter-Mexican, Quarter-Indian, Quarter- fragging extravaganza,
Quarter- engineer, Quarter- aspiring artist,Quarter-s and dimes, and a quarter.... how many quarters do I have so far? Ok then, fragged and quartered!
:) <- This is a smiley.

>-TEAM MEXEEETO-<

IP:

Kevlar
Member
posted January 25, 2002 11:16 AM            
The problem has been fixed thank you. And it's not the volume of mods, it is sound problems with some of LB's weap's. So until it can be determined what exactly is causing it, his have temporily been removed.

I just have to reassemble the new pack.

Should have it today sometime.

I have been busy helping Vlad with weapon testing, Sorry about taking so long to get it reassymbled. I posted that it had been fixed last week. In another thread.

I will post here when the pack is ready for download.


EDIT
And no files have been overwritten outside the addons unless you extracted the files without the directory structure in tact. I am addament about ENTegreying each and verifying the directory structure.

EDIT2
Here is the thread about the sounds being fixed. /forums/archive/ubb/Forum2/HTML/001847.html

------------------
TM-Central.com


[This message has been edited by Kevlar (edited January 25, 2002).]

IP:

Karldar
Member
posted January 25, 2002 01:28 PM            
Well, it's definitely LB's stuff. I uncommented all his weaps and the prob stopped. This was after I had already uncommented some other unwanted or redudant weaps.

BTW, Kevlar, did you know there are a few of the colored lasers that have dupe ents? Like "purlaser" and "purplelaser", but they seem identical to me.

------------------
I like pie, but I LOVE TM!

### Hi, I'm a sig virus. Please add me to the end of your signature so I can take over the world. ### - Caught from excaliber @ B5mg.com

IP:

Kevlar
Member
posted January 25, 2002 02:01 PM            
Yes they are two different laser packs. and RC's laser pack and Rex's updated pack. I have also corrected that issue.

As soon as my site is back up you can get the new pack, I got it uploaded before it went down. I am having words as we speak with my Domain Server Rep. They are having PDC trouble.


------------------
TM-Central.com

IP:

MexIndian
Member
posted January 25, 2002 02:24 PM            
which ent file are we to comment stuff out of?
And which weapons were made by LB?

------------------
Quarter-Mexican, Quarter-Indian, Quarter- fragging extravaganza,
Quarter- engineer, Quarter- aspiring artist,Quarter-s and dimes, and a quarter.... how many quarters do I have so far? Ok then, fragged and quartered!
:) <- This is a smiley.

>-TEAM MEXEEETO-<

IP:

Kevlar
Member
posted January 25, 2002 02:29 PM            
Instead of my trying to list it all, the server should be up soon. I suggest d'loading the new pack. It went from 10.4mb down to 7.5mb.

I am testing it on my lan server now and it's running great.


------------------
TM-Central.com

IP:

Kevlar
Member
posted January 25, 2002 02:50 PM            
Here is a temporary d'load link for the weapons pack.


Master Weapons Pack Temporary Download (7.5MB)


------------------
TM-Central.com

[This message has been edited by Kevlar (edited January 25, 2002).]

IP:

Karldar
Member
posted January 25, 2002 04:29 PM            
Mex, the client zip readme lists the mods by author. Just so ya know .

------------------
I like pie, but I LOVE TM!

### Hi, I'm a sig virus. Please add me to the end of your signature so I can take over the world. ### - Caught from excaliber @ B5mg.com

IP:

Rex R
Member
posted January 26, 2002 02:03 AM            
yeah I'm responsible fer the confusion with the color lasers. RC came out with the original set, then I did a bit of tweeking (and added 1 new color). fyi mine has different weights and the damage varies as to color the violet laser does the most damage but, its hard to come by.

IP:

Karldar
Member
posted January 26, 2002 09:55 AM            
Oh, yeah! I remember u mentioning that before, Rex. Sry, I fergot....

------------------
I like pie, but I LOVE TM!

### Hi, I'm a sig virus. Please add me to the end of your signature so I can take over the world. ### - Caught from excaliber @ B5mg.com

IP:

Irascible
Member
posted January 27, 2002 02:37 AM            
Thanks Kev,

It is much better after a fresh install. It did happen just once, where the beep that occurs when someone posts a chat during the game was replaced with "You win.". Who knows, maybe being told that I win all the time gave me a subconscious edge...

IP: