|
Author Topic:   Firewalls and TM servers
VorDesigns
Member
posted January 02, 2002 12:46 PM            
Hi,

I posted this earlier and got the suggestion to try LDA technical support. It was too complex so they pushed it off to development; no response.
The implication was that the problem was "too esoteric".
I can't be the only person using a commercial firewall to host a TM server.
Are there any TM server gurus out there who would be willing to give me a hand?
I'm running a SonicWall firewall which is highly configurable. I had created a special TM service allowing both TCP and UDP ports as listed in the dedicated.cfg: allow access on all ports from 12300 through 12499.
ServerPort = 12300
ClientPort = 12350
MasterPort = 12499
and then routed this service plus ping to the dedicated system.
It shows up fine on the TM Master server except, it lists a nonTM port. I tried letting people know to remove the non standard port, but no ever played except Hammer when I invited him.
Any suggestions?

------------------
Echoes from the Void
http://www.ssgnet.com

IP:

Paranor
Member
posted January 02, 2002 01:41 PM            
I only have UDP and not TCP on 12499 (masterport) and the serverport and clientport. I don't have a range open.

What do you mean by a nonTM port?

IP:

VorDesigns
Member
posted January 02, 2002 03:05 PM            
Hi and thanks for the help!
What I mean by non-TM port is that a port number in the 5xxxx series is usually displayed by the Master server instead of 12300 server port, 12350 client port, etc.

------------------
Echoes from the Void
http://www.ssgnet.com

IP: