|
Author Topic:   Ok now im /| N |\| OY E [)
=DNX= Matrix
Member
posted December 28, 2001 09:38 PM            
i managed just 1 full game at dnx prazctice b4 the damn pc froze out and today it didnt last more than 8 minutes.

When i came back it lasted 14 seconds

and the 3rd attempt died on the tank select screen !

Its stopping me working on mods, its hindering online games !

Has anyone got a damn clue what the prob is ????????

Im on fresh install XP Pro now - but it was doing it on win98 which points to a hardware problem ! thing is ive had all the gear in other pc's for test ! nothings wrong with any of it !

IP:

Kaeto
Member
posted December 28, 2001 10:04 PM            
What's your system specs?

Sounds like a power or heat problem.

IP:

=DNX= Matrix
Member
posted December 28, 2001 10:55 PM            
Lexx Motherboard
AMD 1 Gig Athlon
2 Fans
80 Gig of HD Space
Soundblaster Live
NVidia Ti-500 Gfx Card 64 Meg DDR Onboard
Int I-Omega Zip 100
Adeptec SCSI Card - PCI
Rockwell 56k Modem
Yamaha 4-2-6- CD-RW
LD 5x DVD
1 Gig PC-133 Ram running at 100 for stability
19 Inch .22 pitch at 1940x1440x32
Epson 760 Printer
Artec USB A4 Scanner

Then just the usual gubbins, keyboard etc....

IP:

=DNX= Tiggs
Member
posted December 29, 2001 12:24 AM            
Ahhhh. I see the problem. Its the 56k modem. LOL J/K

Is it posible for the graphics card to over heat?

I have a 366MHZ Celeron with a ATI Radeon VE 32MB SDRAM in a PCI slot. The card has a on board fan and I get a whole 35 FPS. woohoo.

Sound like you have a nice computer. Heat would be my guess.

------------------
=DNX= Tiggs
*************************
DNX-Tiggs, LWA-Aragon, BWL-Paranor and BWL-Tiger.
Family. Redefined.
Click...Click...BOOM!

IP:

=DNX= Tiggs
Member
posted December 29, 2001 12:25 AM            
Is the 80 gig one hard drive or more?

------------------
=DNX= Tiggs
*************************
DNX-Tiggs, LWA-Aragon, BWL-Paranor and BWL-Tiger.
Family. Redefined.
Click...Click...BOOM!

IP:

=DNX= Matrix
Member
posted December 29, 2001 01:47 AM            
80 gigs = 2x 40 giggers...

the gfx card - nah has its own fan and heatsink.... besides it was doing the same with the last 2 cards !

IP:

Rex R
Member
posted December 29, 2001 02:28 AM            
just a guess but if tm only locks up when you're running online(multi-player) then it would seem to me to be a conflict of some sort with your modem. least thats where i would start looking

IP:

Kaeto
Member
posted December 29, 2001 02:50 AM            
What have you got for a power supply? 250 watts isn't gonna cut it for a system like that, I'd want at least 300, preferably 350. You've got a lot of high-drain hardware in there.

IP:

=DNX= Matrix
Member
posted December 29, 2001 12:29 PM            
its a 350..... and the fan im using on the processor was designed for the 1.7 thunderbird so it should be fast enough.....

deviuce manager says no conflicts...... remember it was doing this on my win 98 install too......

IP:

Kaeto
Member
posted December 29, 2001 02:55 PM            
Try pulling the sound card - SBLives are known to have numerous problems on newer computers. If it is the problem, replace it - a Turtle Beach Santa Cruz or a Hercules Game Theater XP would be a great card to get, or a Hercules Fortissimo II if you're looking for a cheaper card that's still better than the Live.

IP:

SuperUnknown
Administrator
posted December 29, 2001 04:10 PM            
Not sure what Athlons have on them(AMD chips?) but I know there are problems with the Via chipsets and SBLive!There are several patches at http://viahardware.com.Or you could go to your chip manufactures site to look for patches.I have a problem with TM crashing too.I figure mine is because I have memory timings set too low.I've reinstalled Detnators and DirectX.When mine crashes it locks down the whole computer where I can't even cntl-alt-delete out of TM.

IP:

Sailor
Administrator
posted December 30, 2001 12:48 AM            
Should you be having a problem with the SB Live then try the SB Audigy. It is their latest and has some great sound capabilities.

------------------
May you always have a following Sea and the comfort of those you hold nearest to your heart.

IP:

=DNX= Matrix
Member
posted December 30, 2001 04:41 AM            
ya the live seems to give out static phutt sounds and pik pok sounds every now n then... i thought about audigy but before i invest again i thought id try n nail don the problem - if its not the s/c then why buy another - ill rip it out today and see if the situation improves - i'll let yall know what the result is....

thx.

IP:

Kaeto
Member
posted December 30, 2001 12:24 PM            
If you do replace your soundcard, I'd advise against an Audigy. You'd probably have no problems with it, but the offerings from Hercules and Turtle Beach have more features and high sound quality in addition to costing less. They also have better driver support than Creative.

IP:

guido 1
Member
posted December 31, 2001 09:19 PM         
is your mobo the same as when used with win98 ??? have you upgraded your bios for xp ??? what firewall are u using ???? virus software ??? any probs with your isp ??

IP:

=DNX= Matrix
Member
posted December 31, 2001 09:42 PM            
is your mobo the same as when used with win98 ???

- Yes...

have you upgraded your bios for xp

- No...

what firewall are u using ????

- a good one , i never tell...

virus software ???

- NAV 2002

any probs with your isp ??

- nah, only a 2hr drop off.

that said with the s/c removed it still froze up - took longer mind u... that said it had been in a cold room all day and turned off - so im leaning more toward the over heating issue, AMD tell me its ok past 90 and its only running around 53

IP:

guido 1
Member
posted January 01, 2002 07:55 AM         
is your modem a pci modem , or external ?? external is better in my opinion > if you want to use a pci modem i'd not use a winmodem . according to tests done at c/net they tested u.s.robotics vs. rockwell and the u.s. robotics was much better , an average of 40 kbs throughput compared to 30 to 32 for the rockwell . the tests were done using many different isp's . i'm gonna go with cable this spring , but if i were going to use analog seriously i'd definatly use an external modem for dialup . and i'd never consider a win modem , hardware modem only .

IP:

guido 1
Member
posted January 01, 2002 08:06 AM         
btw i don't like the firewall that comes with xp and have had no problems with the freebie ZONE ALARM . free is GOOD hehe . do you play any other online games and do they freeze up too ??? i have 256 megs of memory and don't use virtual memory anymore , file swapping is just too slow with the huge harddrives and with fragmentation of files the hd has to seek info and slows things down alot .

IP:

=DNX= Matrix
Member
posted January 01, 2002 09:53 AM            
yes other games freeze too. its a pci modem - not a winmodem. free is good, paid for is better

IP:

guido 1
Member
posted January 01, 2002 10:23 AM         
let me guess tiny firewall ?????

IP:

=DNX= Matrix
Member
posted January 01, 2002 10:42 PM            
tiny is a very good firewall - better than zone alarm in my opinion, but alas no - mine is better - way better.

IP: