|
Author Topic:   help in xp
dewey321
New Member
posted December 16, 2001 04:01 PM            
has anyone had problems with tread marks in windows xp pro? i just get a blank screen i can't exscape from when i try and run tm. i can hear the sound. ran fine in me. help please.

IP:

guido 1
Member
posted December 16, 2001 06:55 PM         
is the game loading at all ? i think i'd try deleting , and then reinstalling tm . if you have other games are they playing allright ? you might even try installing xp again , just in case a file was over read . don't delete xp just install again it will overwrite itself . other than that maybe you need driver updates ..... xp also backs up your old os me , i think you should use diskclean and check the box to delete it . lotsa luck ..... guido the mercy killer .

IP:

dewey321
New Member
posted December 16, 2001 07:22 PM            
i reinstalled it twice even updated it. hear sound of game no picture. all my other games work great

IP:

Rex R
Member
posted December 17, 2001 02:08 AM            
you might check whether you have a screen saver running, power management (windows likes to shut down the monitor when you're not using the computer), and since TM runs in glide/opengl whether any other games like quake/unreal run ok using glide

IP:

Dreamer
Member
posted December 17, 2001 06:42 AM         
XP should offer a Win95 compatibility layer... ever tried that?

IP:

Sailor
Administrator
posted December 17, 2001 02:10 PM            
Try having your ram checked. I had the same problem (translated to OpenGL problems), but the actual culprit was bad ram. Once replaced everything started working fine. I am running Windows XP Home edition.
Good luck.

------------------
May you always have a following Sea and the comfort of those you hold nearest to your heart.

IP:

mELON cRACKER
Member
posted December 17, 2001 02:48 PM            
A friend of mine had the same problem with 2000, and it was related to video card settings. He just got a new video card, and had never set any of the OpenGl settings for the card nor had he ever tested OpenGL, as most of the games he plays are Dirext X games. Once he went into the OpenGL settings and set them all for the performance default, TM ran fine. Have you checked to see if you have OpenGL functionality in other software? I would make sure that you can run the OpenGL screensavers first (3d flowerbox, etc), then try to run some other game that requires OpenGL.
Let us know your progress.
mELON cRACKER [LWA]

IP: