|
Author Topic:   Problem with upgradeing TM
Mr_Grumpy
New Member
posted December 13, 2001 05:18 PM            
I have tried changeing the config file to the one on the download page but then it just said my tm.exe is wrong so i tried all the different updates that i could get me hands on and still no luck anyone here got any ideas on how to fix it? oh btw its the full version

IP:

=DNX= Tiggs
Member
posted December 13, 2001 06:17 PM            
Maybe this will help.
/forums/archive/ubb/Forum2/HTML/001170.html

This is a topic that has been brought up several times. Your not alone on this. That link is a older post with help getting to 1.6

If that dont help, we will do the best we can to get you to 1.6

Welcome to Tread Marks and hope to see you on the servers soon.

------------------
=DNX= Tiggs
*************************
DNX-Tiggs, LWA-Aragon, BWL-Paranor and Tiger.
Family. Redefined.
Click...Click...BOOM!

[This message has been edited by =DNX= Tiggs (edited December 13, 2001).]

IP:

=DNX= Tiggs
Member
posted December 13, 2001 06:21 PM            
Here is another link for ya when you get 1.6

It is the Master Server software that will show you all the servers and how many humans are on a server. That way you dont have to surf the servers to find a human to play against.

/forums/archive/ubb/Forum2/HTML/001647.html

------------------
=DNX= Tiggs
*************************
DNX-Tiggs, LWA-Aragon, BWL-Paranor and Tiger.
Family. Redefined.
Click...Click...BOOM!

IP:

Mr_Grumpy
New Member
posted December 13, 2001 06:28 PM            
cheers for the help, hopefully i will be on-line and doin some old style tank killin.

Cheers again

IP:

Grind_and_Click
Member
posted December 15, 2001 01:02 AM            
uhm do you have the UK version grumpy?
if so you need certain "executables"and you need to contact LDA about that...link for contact should be on front page www.treadmarks.com

IP:

Random Chaos
Member
posted December 15, 2001 02:41 PM            
Another thing:

Try doing a fresh install of TM in another directory. Then upgrade that (with the changed config file). If you modify certain files, TM won't upgrade it seems. Then just copy all your modified files back over (the whole entities dir and the cfg files in your TM dir). Everything should work...

IP:

Kevlar
Member
posted December 15, 2001 03:33 PM            
And when all else fails get a hold of Kong, he has the 1.5.9 patch that works for 1.6 servers.

IP:

Rex R
Member
posted December 16, 2001 02:00 AM            
as long as we're talking bout upgrade woes... I got one fer ya, running windows xp upgrade to 1.6 went fairly easy but, LDA pls note the patch DIDN'T clean up after its self. I now know exactly which files were modified since I've got all of the old files cluttering up my hd (with odd file extensions) looks like I'm gonna have to delete them manually.

IP: