|
Author Topic:   Another Unable to patch thread.......
VestanPance
New Member
posted November 09, 2001 01:56 PM            
I bought the game last weekend and have been unable to patch it to version 1.6.
I have version 1.5.5 (uk), i have tried the alternate config file and even the 1.5.9 to 1.6 patch but can't get it working. It gives up the invalid cfg file error and when i replace it with the one on the TM site i get unable to patch unknown version of TM.exe. Any help or pointers would be appreciated, but i'm thinking its a prob with the localised version

IP:

KONG
Member
posted November 09, 2001 10:59 PM            
get me on icq
121874226

IP: