|
Author Topic:   .....................
Venom
Member
posted October 23, 2001 07:16 PM            
"This Program cannot update the installed version of Tread Marks to 1.6 because of the following reason: C:\Program Files\Tread Marks 1.5\TM.exe: Unknown version"

I installed Tread Marks about 3 times seeing if that would work,nothing. Then I dl/ed the config file off of Tread Marks.com and still nothing. I looked for the older update files like 1.59 but could find any. Please help!!

[This message has been edited by Venom (edited October 23, 2001).]

IP:

=DNX= Tiggs
Member
posted October 23, 2001 07:56 PM            
I remember that I had the same problem. My brother told me how to update it. But I cant remember!!!

Paranor, do you remember how to up date 1.5.5 to 1.6?

IP:

Marmalizer
Member
posted October 23, 2001 08:23 PM            
On a fresh install of Treadmarks 1.5

Remove the config.cfg file then put in the replacment config file from LDA, then try the upgrade, if it won't work you have to take out the dedicated.cfg file and try it again.

It worked for us, if it works for you, you can then put the files back if you want!

Don't forget the myriad of map, mod, tank and flag upgrades

[This message has been edited by Marmalizer (edited October 23, 2001).]

IP:

KONG
Member
posted October 23, 2001 08:27 PM            
i upgrade to 159 then to 160 have not had a prob. try redloading the update, 1.5 to 1.6.
if that does not work, and you want to try the 1.5-1.5.9-1.6.0 route let me know on icq

if not just sit tight and i am sure someone will come up with sumfin

when you uninstall tm u have to manually delete the folder, did u do this before re-installing?

also in the other thread, someone asked you about mph-kph give them an answer. he probably knows something?

[This message has been edited by KONG (edited October 23, 2001).]

IP:

Venom
Member
posted October 23, 2001 08:48 PM            
I tried what Mar said, still no dice. This is really getting old fast.

IP:

Venom
Member
posted October 23, 2001 09:05 PM            
OK, I upgraded to 1.59 but still, cant go up to 1.6. Is there really something that is vital in the 1,6 upgrade?

IP:

KONG
Member
posted October 23, 2001 09:15 PM            
no u can play with 1.5.9 on 1.6 servers

IP:

coax
Administrator
posted October 24, 2001 03:11 AM            
no real difference that i noticed. Just standardizing things i beleive.

------------------
LDA Players, Information, and etc...


IP:

Nemzad
Member
posted October 24, 2001 03:24 AM         
You may want to try removing TM reboot then install it WITHOUT any MODS, just don't install any mods until after 1.6 update. This has worked for me. Hope it helps ya out.

IP:

Grind_and_Click
Member
posted October 24, 2001 05:24 AM            
do you have uk version?
if so u need to get certain executables which
longbow sent me(nice geezer called dylon) ill gladly e mail u them if u do have uk version cos i had the exact same prob

IP: